Applying the firefox/neatupload solution

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
9/17/2015 3:36:02 AM
Gravatar
Total Posts 167

Applying the firefox/neatupload solution

Joe,

We have been having the issue with our client and file upload in firefox. the solution to the missing add file button looks great. However I am having an issue on how to apply it.

When I add the files share feature I still get the version with the hidden button in firefox. From the instructions provided do we just download the files mentioned and deploy onto the server, if so where? or is there a simpler solution.

As always appologies if this is such a basic question.

Kind regards

 

 

9/17/2015 9:25:21 AM
Gravatar
Total Posts 18444

Re: Applying the firefox/neatupload solution

That problem was specific to NeatUpload which was removed from mojoPortal in version 2.3.9.7 in April 2013.

At this point I don't remember much about it at all. My advice would be to upgrade your mojoPortal installation.

You must sign in to post in the forums. This thread is closed to new posts.