comments are showing although it's disabled

This forum is primarily for reporting issues about Web Accessibility such as difficulty using mojoPortal with a screen reader or other assistive technology.

Post any feedback here related to improving the accessibility or usability of mojoPortal. As stated in our Accessibility documentation, it is an important goal of the project that both the front-end customer experience and the back end administration and content publishing features be accessible to as many people as possible. Ideally, if you post about problems, we will also be glad to have suggestions on how the problems can be fixed but all constructive feedback on these issues is welcome.

This thread is closed to new posts. You must sign in to post in the forums.
2/10/2013 5:04:37 AM
Gravatar
Total Posts 17

comments are showing although it's disabled

Hi,

I am facing a problem.. not sure if it's because of upgrading mojoportal but before my website was working properly.

I have disabled my comments, but it's appearing in the blog of my site although it's disabled. (It would be nice if you allow attachments in forums it will help a lot)

http://asseraj.org/KalematHesan.aspx

Any idea why?

I would really appreciate your help.

Thanks.

 

2/10/2013 5:28:28 AM
Gravatar
Total Posts 18444

Re: comments are showing although it's disabled

Your site is not running the latest version of mojoPortal. I recommend upgrade to the latest version and see if the problem persists.

You must sign in to post in the forums. This thread is closed to new posts.