Issue with uploading >10Mb Media files

This forum is primarily for reporting issues about Web Accessibility such as difficulty using mojoPortal with a screen reader or other assistive technology.

Post any feedback here related to improving the accessibility or usability of mojoPortal. As stated in our Accessibility documentation, it is an important goal of the project that both the front-end customer experience and the back end administration and content publishing features be accessible to as many people as possible. Ideally, if you post about problems, we will also be glad to have suggestions on how the problems can be fixed but all constructive feedback on these issues is welcome.

This thread is closed to new posts. You must sign in to post in the forums.
12/4/2012 7:19:50 AM
Gravatar
Total Posts 8

Issue with uploading >10Mb Media files

Hi there... I am kind of desperate in trying to upload larger mediafiles in the audio and video player.. Point is: this Neat Upload works fine for smaller files, but above 10Mb (or so) it simply doesn't start uploading.

I run it in Full mode, so that shouldn't be the issue  (as far as my understanding goes...). Also my host couldn't find a solution so far... Maybe something with server settings???

All help is welcome!

 

Karlo

12/4/2012 7:52:41 AM
Gravatar
Total Posts 18444

Re: Issue with uploading >10Mb Media files

Yes, its about server configuration. See the article Supporting Large File Uploads

Hope that helps,

Joe

You must sign in to post in the forums. This thread is closed to new posts.