Build Error - Missing CommentSystems files

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
8/18/2012 6:50:38 AM
Gravatar
Total Posts 18

Build Error - Missing CommentSystems files

Hey Joe,

I just pulled down the latest source and got the following errors when trying to build. Can you please check them in when you get the chance?

Error    1    Source file 'C:\MojoPortal\Web\Controls\CommentSystems\CommentsOuterPanel.cs' could not be opened ('Unspecified error ')    mojoPortal.Web
Error    2    Source file 'C:\MojoPortal\Web\Controls\CommentSystems\CommentsInnerPanel.cs' could not be opened ('Unspecified error ')    mojoPortal.Web
Error    3    The type or namespace name 'CommentsWidget' does not exist in the namespace 'mojoPortal.Web.UI' (are you missing an assembly reference?)    C:\MojoPortal\mojoPortal.Features.UI\Blog\Controls\BlogViewControl.ascx.designer.cs    391    45    mojoPortal.Features.UI

Thanks,

Don

8/18/2012 6:59:13 AM
Gravatar
Total Posts 18444

Re: Build Error - Missing CommentSystems files

Hi Don,

You should update your working copy to the default branch. The changes you refer to are only in my personal dev branch and are not ready for public consumption which is why I have not yet merged them to the default branch.

Best,

Joe

8/18/2012 7:16:00 AM
Gravatar
Total Posts 18

Re: Build Error - Missing CommentSystems files

Thanks Joe!

I typically just pull down the latest in the repository without checking to see if it's the default branch or not. I guess my timing has been that I always seem to get the default branch. I'll start watching for that from now on.

It's building now, so thanks again.

Don

You must sign in to post in the forums. This thread is closed to new posts.