Lillnor participated in these discussions.

Subject Forum Started by Total Views Total Replies Last Post
Menus with icons Design & Skinning Lillnor 2548 8 1/8/2012 3:00:33 PM
Joe Audette
artisteer 3.1 Design & Skinning omarlakem 4949 11 12/26/2011 8:40:49 AM
Lillnor
Web Farm Support Feature Requests davidgdean 7692 15 12/14/2011 11:15:40 AM
John S
Editing subject in forum post does not update the subject in the list Bug Reports Lillnor 1857 1 12/2/2011 8:05:45 AM
Joe Audette
Custom skin from anonymous users. Site Administration Lillnor 2057 1 12/2/2011 7:59:00 AM
Joe Audette
Survey does not show responses Bug Reports Lillnor 2051 5 10/30/2011 7:47:04 AM
Joe Audette
Maintenance mode Feature Requests Lillnor 5599 11 10/4/2011 4:08:33 AM
Lillnor
Url with special characters not working after move Site Administration Lillnor 6797 5 6/27/2011 2:25:01 AM
Lillnor
Form Wizard PRO, User-ID missing Site Administration Lillnor 2120 2 5/30/2011 7:53:42 AM
Joe Audette
Trouble ctreating skins with Artisteer 3 Design & Skinning Lillnor 3666 9 5/29/2011 10:03:59 AM
Joe Audette
Horizontal scroll bar Design & Skinning Lillnor 2727 2 5/24/2011 4:15:48 PM
Lillnor
Installation of PRO Features not working Installing & Upgrading Lillnor 1978 2 5/18/2011 6:52:16 AM
Lillnor
The new design Bug Reports Lillnor 2283 3 4/29/2011 11:35:22 AM
Joe Audette
Need a better way to do localization of content Feature Requests deepfrrezed 1969 1 4/24/2011 5:59:41 AM
Lillnor
Alias-feature Feature Requests Lillnor 1631 0 4/24/2011 5:42:34 AM
Lillnor
Support for Artisteer Design & Skinning cagliostro 25976 74 2/17/2011 12:24:02 PM
Jamie E
Several things not working in 2.3.5.8 Bug Reports Lillnor 6129 10 12/26/2010 1:37:51 PM
alkos333
Placing searchpanel in layout.master Design & Skinning Lillnor 2914 4 12/22/2010 10:16:56 PM
Joe Davis
Forgot password - no return link Bug Reports Lillnor 2062 2 12/22/2010 2:30:49 PM
Lillnor
e-commerce stuff in user.config? Site Administration AndriaD 4062 9 12/20/2010 11:21:48 AM
Jamie E