Replicating a site in mojoPortal

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
2/24/2012 4:02:17 PM
Gravatar
Total Posts 130

Replicating a site in mojoPortal

Hello,

I am needing to replicate site content (in my multi-site installation) from one site to another.  I've created the new site, applied duplicate roles and permissions, replicated data in mp_Pages, mp_PageModules, mp_Modules and mp_HtmlContent but am running into trouble with the GUIDS (I believe).  Do you have a script for replicating site content to a different Site in the same installation, or has anyone run into this issue in the past?

Thanks,

Beth

2/24/2012 4:12:13 PM
Gravatar
Total Posts 1200
Proud member of the mojoPortal team

Help support mojoPortal!
Add-on modules

Re: Replicating a site in mojoPortal

Hi Beth. I believe the only supported method to do something like this is to use the method documented on the Configuring Initial Content page. If it's not a lot of content that's being loaded, hopefully this system will work for you.

Jamie

3/8/2012 4:36:55 PM
Gravatar
Total Posts 2186

Re: Replicating a site in mojoPortal

Hi Beth,

I might have a solution for you for copying content from one site to another. Send me an email and we can discuss it. joe (at) i7media (dot) net

Thanks,
Joe D.

You must sign in to post in the forums. This thread is closed to new posts.