Having problems with mySQL install

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

This thread is closed to new posts. You must sign in to post in the forums.
3/25/2010 5:19:14 PM
Gravatar
Total Posts 1

Having problems with mySQL install

I have just installed MojoPortal using mySQL and everything went fine up until I tried to log into the home page.  I received the folling message on the screen and this error was in the currentlog.config - can someone point me in the right direction?

We're sorry but a server error has occurred while trying to process your request.

The error has been logged and will be reviewed by our staff as soon as possible. It is possible that the error was just a momentary hiccup and you may wish to use the back button and try again or go back to the home page.

2010-03-25 14:46:40,372 ERROR mojoPortal.Web.Global - 76.188.59.200-en-US - /default.aspx
System.TypeLoadException: Could not load type 'System.Web.UI.ScriptReferenceBase' from assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.

3/26/2010 8:12:30 AM
Gravatar
Total Posts 18444

Re: Having problems with mySQL install

That error means you do not have SP1 for .NET 3.5 installed.

Hope it helps,

Joe

You must sign in to post in the forums. This thread is closed to new posts.