How to disable the link in User side and enable the link in Admin side

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
This thread is closed to new posts. You must sign in to post in the forums.
3/11/2010 7:35:21 AM
Gravatar
Total Posts 1

How to disable the link in User side and enable the link in Admin side

Hi,

   I want to disable all link(search, sitemap,home etc) to user but admin can see all the link after logged in so for admin, we will provide

   the url for login like (Secure/Login.aspx).

3/11/2010 8:34:15 AM
Gravatar
Total Posts 2187

Re: How to disable the link in User side and enable the link in Admin side

Hi,

Seems a little odd that this question is rather specific and yet we have had three different people ask it.

I think you are creating new user accounts and asking your question over and over again using those accounts.

I, and others, are here to help but we can't drop everything to help you on your question. Please be courteous and do not repost your question over and over again. That kind of practice will not get you an answer any faster.

I will post a solution to this question on the original thread.

Thanks,
Joe D.

You must sign in to post in the forums. This thread is closed to new posts.