swf object tag

This forum is primarily for reporting issues about Web Accessibility such as difficulty using mojoPortal with a screen reader or other assistive technology.

Post any feedback here related to improving the accessibility or usability of mojoPortal. As stated in our Accessibility documentation, it is an important goal of the project that both the front-end customer experience and the back end administration and content publishing features be accessible to as many people as possible. Ideally, if you post about problems, we will also be glad to have suggestions on how the problems can be fixed but all constructive feedback on these issues is welcome.

This thread is closed to new posts. You must sign in to post in the forums.
12/4/2009 2:24:53 AM
Total Posts 22

swf object tag


Hello! Good Day,

Can someone please help me regarding swf file in html content. Im using tinyMCE editor and when I insert a flash file, it automatically creates the

<embed> tag in the source code. What I need is to have an <object> tag before the embed so I can put some parameters on it since my flash banner is

on top of my nav menu when it hovers down. I tried to enable the "Include swfobject script for Flash" in the html settings but nothings change. I set

the Setting Value in the feature settings to true.

Any suggestion pls?


12/4/2009 6:55:32 AM
Total Posts 18439

Re: swf object tag


First I recommend switch to FCKeditor. More and more I find little things about TinyMCE that are very frustrating. TinyMCE does not respect what you enter in Html view, whereas in FCKeditor if you change something in html view and then save without switching back to wysiwyg view it will save it exactly as you enter it.

About the setting for "Include swfobject Script", all it does is include the swfobject script in the page for you, you would still need to know how to wire it up for your specific flash in html view.

Hope it helps,


12/6/2009 9:33:22 PM
Total Posts 22

Re: swf object tag


Thanks sir joe. Im using fckeditor now.

and just set the wmode to transparent at the embed tag and the menu shows on top already.

You must sign in to post in the forums. This thread is closed to new posts.