Janrain sign-in not working for Microsoft accounts?

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
This thread is closed to new posts. You must sign in to post in the forums.
2/27/2019 3:29:03 PM
Gravatar
Total Posts 533
feet planted firmly on the ground

Janrain sign-in not working for Microsoft accounts?

I just tried using this facility on this site, and it didn't work in Edge or Chrome. The popup window appeared as normal, but then vanished and I was not signed in.  Maybe you can see something in the logs?

You must sign in to post in the forums. This thread is closed to new posts.