Cannot Edit Content

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

This thread is closed to new posts. You must sign in to post in the forums.
12/21/2012 5:51:55 PM
Total Posts 11

Cannot Edit Content

Hi Joe,

I have a mojoportal site for which I have administrator rights, yet when I log in and click the edit button for a section the content box is blank, I'm not able to see the ability to view source code, upload documents or anything.  I have tried all other roles as well and can't edit regardless of permissions.  I have also tried to set my name in the "users that can edit" box on the page, yet I'm still not able to update content.

Can you advise on what could be causing this issue?


12/22/2012 10:12:36 AM
Total Posts 18439

Re: Cannot Edit Content

Sounds like you are missing the javascript for the editor. I would use browser tools to look for script errors and use the network tab to see if it is failing to load the javascript. It could be missing files or file permissions could prevent it from loading.

You could also try a different editor since we have both CKeditor and TinyMCE which you can choose from site settings.

Hope that helps,


You must sign in to post in the forums. This thread is closed to new posts.