Developer Forum

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
Subject Started by Total Views Total Replies Last Post
  admin@admin.com and pwd admin doesn't works! vinorosso 1721 0 10/12/2011 2:22:28 PM
vinorosso
  The stored procedure 'mp_SiteHosts_SelectSiteIdByHost' doesn't exist. cms_developer 5187 10 10/12/2011 10:18:33 AM
Joe Audette
  Event Calendar Pro: link to listview instead of event mf2011 1521 1 10/12/2011 7:00:34 AM
Joe Audette
  Problem in working with MojoPortal Module ...........! Ashu7557 1212 0 10/12/2011 3:57:12 AM
Ashu7557
  Feed problem in blog module Pablogrind 1695 3 10/11/2011 2:03:31 PM
Pablogrind
  Form Wizard Pro: Use a value of form variable for To email address mf2011 1925 3 10/10/2011 8:32:26 AM
mf2011
  link rel=canonical valik 2648 4 10/10/2011 7:02:16 AM
Joe Audette
  FileBrowserTextBoxExtender question Kerry 1621 2 10/9/2011 7:08:16 PM
Kerry
  Enable different view for one feature instance Alexplorer 1588 2 10/7/2011 1:54:18 PM
Alexplorer
  MyPage feature John S 1743 5 10/6/2011 1:08:00 PM
John S
  Feature Setup Order luisvilela54 1470 3 10/6/2011 11:49:05 AM
Joe Audette
  Ad Management Feature - What Would You Like To See? IndigoTea 3561 14 10/5/2011 5:43:11 PM
mari
  Mojoportal source code run time error chezu12345 1486 1 10/4/2011 2:57:31 PM
Joe Audette
  Help needed Indexing Custom Features (2.3.6.7) wwu_matt 1292 2 10/4/2011 11:23:51 AM
wwu_matt
  parameter's type doesn't match cached parameters desirea 3974 9 10/4/2011 7:25:39 AM
Joe Audette
  Home Page Will Not Return To Original 126787 1872 2 10/3/2011 6:08:20 PM
126787
  Automatically adding New users to custom roles chezu12345 1316 1 10/3/2011 12:49:08 PM
Joe Audette
  Unrecognized configuration section system.web.extensions 126787 5073 3 10/3/2011 12:36:45 PM
Joe Audette
  FileManager page is not opens in my website nalini 1514 1 10/2/2011 1:30:17 PM
Joe Audette
  The stored procedure 'mp_SiteHosts_SelectSiteIdByHost' doesn't exist. chakrichandru8 3082 10 10/2/2011 1:06:15 PM
Alexplorer