Developer Forum

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

Please do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.

This forum is for discussing mojoPortal development

This forum is only for questions or discussions about working with the mojoPortal source code in Visual Studio, obtaining the source code from the repository, developing custom features, etc. If your question is not along these lines this is not the right forum. Please try to post your question in the appropriate forum.

You can monitor commits to the repository from this page. We also recommend developers to subscribe to email notifications in the developer forum as occasionally important things are announced.

Before posting questions here you might want to review the developer documentation.

Do not post questions about design, CSS, or skinning here. Use the Help With Skins Forum for those questions.
Subject Started by Total Views Total Replies Last Post
Default settings for modules Tim Butler 2653 2 7/20/2009 7:17:35 AM
Tim Butler
'&' symbol in PostgreSQLConnectionString's password Przemek Lopaciuk 2288 1 7/20/2009 4:26:11 AM
Przemek Lopaciuk
Simple binding and Post back problem ashian 2387 0 7/18/2009 9:41:52 AM
ashian
Obtain the User in a SiteModuleControl or MojoBasePage evanbonnett 3201 3 7/16/2009 2:29:46 PM
Joe Audette
Add Tables to mojoPortal database or create new? evanbonnett 4343 3 7/16/2009 10:07:09 AM
Joe Audette
varying header images - xpost from skins forum kriskniaz 2511 1 7/16/2009 4:29:30 AM
Tim Butler
Page linking or dynamic content loading? evanbonnett 4566 2 7/15/2009 1:30:06 PM
evanbonnett
Linking supporting pages in a custom feature evanbonnett 2839 2 7/15/2009 10:29:50 AM
evanbonnett
Could not load type 'mojoPortal.Web.Global'. me.yahoo.com/iamh 3433 2 7/15/2009 9:20:18 AM
me.yahoo.com/iamh
Modifying/Extending the Links module srgibson 3436 4 7/14/2009 5:03:03 PM
srgibson
ws_Order_EnsureReportOrderData procedure not create during WebStore setup process, but ALTER during Asad Samarian 2981 4 7/12/2009 10:52:46 AM
Asad Samarian
TeaserFile and TeaserFileLink fields not exist. Asad Samarian 2785 3 7/11/2009 4:00:59 PM
Asad Samarian
When I click on an image in the Image gallery the slide viewer not appears. Asad Samarian 2779 1 7/11/2009 1:51:47 PM
Joe Audette
"Include In Menu" - option bassollogue 3509 2 7/10/2009 7:30:21 PM
bassollogue
Can't update quantity of cart. Asad Samarian 2713 2 7/9/2009 9:18:51 AM
Joe Audette
Integrate Google friend connect with mojoportal anil21.22gupta 2526 1 7/9/2009 7:00:28 AM
Asad Samarian
How I can clear the cached SQL Parameters? Asad Samarian 5167 4 7/8/2009 11:00:01 PM
davidgdean
Login fails with Internet Explorer 8 danivalelamu 4737 1 7/8/2009 8:53:43 AM
Joe Audette
I suggest a search form in this forum spitzmann007 3187 5 7/7/2009 7:12:57 AM
Joe Audette
how to run .vbproj in monodevelop2.0 z259383 3507 1 7/5/2009 5:27:22 AM
Joe Audette