Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Creating a Blogroll Cliff Hobbs 2312 2 2/24/2009 8:44:23 AM
Cliff Hobbs
  Forum posts not inline David Allen 2238 4 2/20/2009 6:54:03 PM
David Allen
  Site Map leonjay 2125 3 2/17/2009 10:59:44 AM
Joe Audette
  Adding Archives? yamunarani 2159 1 2/14/2009 4:49:46 AM
Joe Audette
  How to set up access right in Shared Files JRLiem 2473 7 2/10/2009 7:19:38 PM
JRLiem
  Runtime Error underwoodjd 4033 4 2/10/2009 2:49:52 PM
underwoodjd
  display few pages according to user yamunarani 2409 9 2/10/2009 7:42:37 AM
yamunarani
  Problem with multisite neilc 2501 9 2/9/2009 12:41:20 PM
neilc
  Customer posting blogs roofman 2360 2 2/7/2009 5:41:42 AM
Joe Audette
  Page layout - info across the bottom roofman 2240 2 2/6/2009 1:43:42 PM
roofman
  icons in Feature Instance Settings neilc 2335 1 2/5/2009 12:43:56 PM
Joe Audette
  Links to individual modules on a page neilc 2160 1 2/5/2009 10:19:24 AM
Joe Audette
  Sort itens in Link Module euclideschuma 2251 1 2/5/2009 7:55:53 AM
Joe Audette
  Problem after posting posts in Forums yamunarani 2355 7 2/5/2009 12:07:01 AM
yamunarani
  How to make left colum larger? thinman666 2267 1 2/4/2009 1:02:19 PM
Joe Audette
  Robots.txt rgibson 9559 11 1/29/2009 1:31:52 PM
Joe Audette
  Deleting Sites roofman 2253 2 1/27/2009 2:15:54 PM
roofman
  registration email recognized as SPAM eLBati 2514 4 1/24/2009 10:22:26 AM
Joe Audette
  Only registered users posting blog comments vwaic 2459 3 1/23/2009 2:52:19 PM
Joe Audette
  Windows Live ID - ReturnURL ? HeftiSchlumpf 3153 3 1/23/2009 6:34:06 AM
Joe Audette