Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Can only add HTML content on secondary site jmunger 2308 2 11/22/2010 8:29:44 AM
jmunger
  SSL and Sitemap Ryan Kaminski 2202 7 11/20/2010 4:45:50 AM
Karl Harrison
  SilverlightClientKey Jamie E 1576 1 11/19/2010 9:10:00 AM
Joe Audette
  Delete Parent Site superdave144 1960 5 11/18/2010 2:28:45 PM
Jamie E
  Security on Arvixe Hosted Platform John Graminski 1980 2 11/17/2010 1:22:45 PM
John Graminski
  flickr !?!?!? AndriaD 3124 7 11/15/2010 2:30:09 PM
AndriaD
  Analytics Pro Skin David Allen 1586 1 11/12/2010 6:24:32 AM
Joe Audette
  Maximum Groups and Users superdave144 1763 1 11/10/2010 12:44:53 PM
Joe Audette
  possible bug in the blog's excerpt feature(s)? AndriaD 2475 9 11/9/2010 5:02:22 PM
AndriaD
  Searching a blog drewbeta 3186 12 11/9/2010 10:30:54 AM
Jamie E
  Pages redirecting seemingly without reason Erik Bertrand 2058 7 11/8/2010 9:34:37 AM
Joe Audette
  Content Templates not showing in CKEditor popup Erik Bertrand 2954 1 11/8/2010 9:19:46 AM
Joe Audette
  Set up different destination email address in Contact Form Penguin360 2385 3 11/4/2010 5:02:22 PM
Jamie E
  Script that wakeup (WOL) Computer over the Mojosite ? Simon 1925 1 11/4/2010 9:14:57 AM
Joe Davis
  Permissions for Custom Roles on Multisite Installation menagerie56 2156 6 11/3/2010 1:23:50 PM
Joe Audette
  Url Manager and files in the Media directory menagerie56 2167 5 11/3/2010 1:08:57 PM
Joe Audette
  Exclude search indexing of hidden feature instances? Jamie E 1901 6 11/2/2010 12:32:47 PM
Jamie E
  Workflow "Work in Progress" shows to authenticated users lsabella 1876 4 11/2/2010 12:29:57 PM
lsabella
  get error when upload a file Pablogrind 1564 0 11/1/2010 2:17:29 PM
Pablogrind
  the Read More link in articles/static content AndriaD 2897 4 10/29/2010 2:59:06 PM
AndriaD