Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Site Copy Robert Dilcher 615 4 3/17/2016 12:18:21 PM
Robert Dilcher
  Unable to Add Blog Posts Rcharles 721 4 2/27/2016 5:05:08 PM
Rcharles
  FWP automatically know authenticated users's email? Crispin 552 2 2/9/2016 5:27:09 AM
Crispin
  RSS-Feed in Outlook Schmiedel 614 0 2/3/2016 2:36:57 AM
Schmiedel
  File Explorer empty, only showing root folder Pegasus 499 0 1/29/2016 12:11:10 PM
Pegasus
  Registration failing: Cannot insert the value NULL into column 'PwdFormat' CrispinF 847 1 1/28/2016 5:29:45 AM
CrispinF
  Unable to Add or Post Blogs Rcharles 508 0 1/27/2016 3:02:33 PM
Rcharles
  Two Sites Robert Dilcher 459 1 1/22/2016 6:27:53 AM
Robert Dilcher
  Blogs Admin Robert Dilcher 683 6 1/12/2016 11:12:08 AM
Robert Dilcher
  Users active at any time AndyF 665 1 1/12/2016 8:39:17 AM
Joe Audette
  Blogs in the MojoPortal DB Robert Dilcher 522 1 12/16/2015 1:44:39 PM
Robert Dilcher
  Mobile skin setting per page? mikew5163 771 1 12/7/2015 10:18:08 AM
Joe Davis
  Limiting Concurrent Role Logins TTI 520 0 11/19/2015 2:04:14 PM
TTI
  How do you update TinyMCE? TTI 552 2 11/2/2015 1:24:12 PM
TTI
  blog comments in feed manager massimiliano 683 3 11/2/2015 7:25:31 AM
Joe Audette
  Left Pane not enabled Nighthawk 520 0 10/20/2015 12:19:57 PM
Nighthawk
  getting traffic to my blogs Phillip J. 576 0 10/17/2015 8:22:04 PM
Phillip J.
  No access to Site Settings AndyF 670 5 10/15/2015 8:39:24 AM
Joe Audette
  IP Address restrictions on a folder Karl Harrison 614 6 10/15/2015 7:55:42 AM
Joe Audette
  site email not working kevins 457 7 10/13/2015 9:39:01 AM
Joe Davis