Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  WebStore - registering or signing Xak Tacit 963 1 3/13/2014 12:45:05 PM
Joe Audette
  image gallery doesnt' pop up francesco cerutti 979 1 3/11/2014 12:41:42 PM
Joe Audette
  How to change Google search results phone number? bbowser 897 1 3/4/2014 12:52:08 PM
Joe Audette
  Issue on ForceSingleSessionPerUser setting hanzalah haiqal 835 4 3/3/2014 8:16:48 PM
hanzalah haiqal
  "Email is required" message while adding comment at blog module plavozont 919 1 2/28/2014 4:56:36 PM
Crispin
  How to enable Blog functions, where is it? DarkLoki 943 8 2/21/2014 11:36:55 AM
Joe Audette
  jquery script not working Penguin360 786 0 2/19/2014 12:48:55 PM
Penguin360
  Text editors foz604020 1090 8 2/18/2014 7:02:16 AM
Joe Audette
  Play a video file cecheto 725 1 2/17/2014 3:23:46 PM
Isaac Hall
  Forum Module Post Sorting evolvecreativegroup 1025 0 2/14/2014 4:48:28 PM
evolvecreativegroup
  CKEditor Question - Font Color henry 1307 3 2/14/2014 7:21:39 AM
henry
  missing .aspx extension foz604020 967 1 2/11/2014 3:03:46 PM
Joe Audette
  Hide for Role Roberto Castellano 943 1 2/6/2014 6:48:13 AM
Joe Audette
  Hiding Vertical Menu Gerardo 982 6 1/31/2014 10:01:45 AM
Gerardo
  Private website for subscribers dmilos 881 1 1/30/2014 1:46:59 PM
Joe Audette
  site administration doesn't work after forcing host name gbmarshall 753 0 1/28/2014 1:20:06 PM
gbmarshall
  New admin role with limited functionality iamumeshjain 894 1 1/28/2014 10:26:06 AM
Joe Audette
  2.4.0.2 drag and drop images in editor Crispin 908 2 1/26/2014 12:19:34 PM
Crispin
  Problem with blog entrys matz 891 8 1/26/2014 11:12:59 AM
Joe Audette
  Help: Image not showing on Feed Manager henry 892 3 1/22/2014 4:03:26 PM
henry