Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Problem with blog entrys matz 776 8 1/26/2014 11:12:59 AM
Joe Audette
  Help: Image not showing on Feed Manager henry 811 3 1/22/2014 4:03:26 PM
henry
  Blog display problem AllenHarkleroad 1005 6 1/22/2014 6:04:57 AM
AllenHarkleroad
  Changing default file manager Lillnor 858 1 1/20/2014 10:01:50 AM
Joe Audette
  Blogging from Android - a partial review Crispin 869 0 1/18/2014 7:02:43 AM
Crispin
  Link button in CKEditor henry 678 2 1/17/2014 3:01:57 PM
henry
  Expose Blog item ID on just one Page / tab? AllenHarkleroad 840 9 1/17/2014 2:12:38 PM
AllenHarkleroad
  Blog Hosed superdave144 1719 13 1/17/2014 9:35:08 AM
superdave144
  Change URL of subsite? Pierre Balian 791 3 1/14/2014 10:28:05 AM
Joe Audette
  Annoying tooltip in CKEditor Lillnor 735 1 1/9/2014 3:30:57 PM
Joe Audette
  Users without Email Lillnor 1116 4 1/8/2014 6:47:10 AM
Lillnor
  How to retrieve failed emails + Bug xmen 798 1 1/5/2014 9:20:23 AM
Joe Audette
  Sorry, your search query is not formed correctly, we were unable to complete your search. foz604020 760 1 1/2/2014 10:41:41 AM
foz604020
  Wrong Currency Lillnor 672 2 1/2/2014 7:28:22 AM
Lillnor
  Can't get CAPTCHA working Lillnor 876 2 1/2/2014 7:24:43 AM
Lillnor
  Changing properties of profile Lillnor 877 4 1/1/2014 11:26:11 AM
Lillnor
  Addthis evolvecreativegroup 765 1 12/24/2013 12:13:44 PM
Joe Audette
  Menus for tablets Lars Rathje 918 3 12/19/2013 2:42:43 AM
Lars Rathje
  Site persistently failing to connect to DB Crispin 993 6 12/14/2013 1:58:32 PM
Crispin
  Newsletter not sent Penguin360 881 7 12/12/2013 4:43:46 PM
Penguin360