Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Form Wizard Pro checkbox/radio list items vsi-spencer 1615 12 8/12/2014 8:13:25 AM
Joe Audette
Unable to locate version of purchased plugins... mschlaudraff 909 1 8/7/2014 8:12:19 AM
Joe Audette
Error on creating SQL database vagelisk 939 2 7/16/2014 10:11:50 AM
vagelisk
Installed MP on Arivixe, installed In Site Analytics Pro not showing in Admin John Graffio 1256 2 5/26/2014 4:08:22 PM
John Graffio
UseCultureOverride causes Null connection string error on shared hosting Steve Gould 904 2 5/21/2014 10:33:09 AM
Steve Gould
Error prompt when on Ubuntu + Apache + Mono Paul Heung 834 2 5/13/2014 11:01:56 AM
Joe Audette
viewstate errors logging in with Internet Explorer but not Chrome after 2.4 upgrade lilleyt 2252 14 5/9/2014 10:27:51 AM
Joe Audette
Error when installing... Invalid License Data. Reinstall is required. Phillip J. 926 1 5/6/2014 9:45:44 AM
Phillip J.
Migrating from a local server to Azure mari 1012 2 4/18/2014 8:54:44 AM
mari
database initial schema needs to be created Techgeeksquared 1017 2 4/17/2014 8:33:49 AM
Techgeeksquared
Version upgrade from 2.3.6.2 to latest version webdesigngobi 951 2 4/17/2014 8:24:13 AM
Joe Audette
install precompiled version hamidzebel63 988 3 4/15/2014 7:25:03 AM
Joe Audette
Changing servers and inetpub name folder. Errors in Windows Event Viewer Goran Bukurov 967 2 4/15/2014 3:07:00 AM
Goran Bukurov
why always using SQLite db ? sevenrui 884 2 4/9/2014 9:02:45 PM
sevenrui
Upgrading Multihosting Site Pegasus 1374 1 4/5/2014 8:39:48 PM
Joe Davis
Problem with deploying SQL CE on ASPHostPortal henwagner 907 3 3/4/2014 7:26:38 PM
Joe Audette
The compiler failed with error code 1. lived 4482 18 3/1/2014 11:53:22 PM
lived
Setup issue with Win Authentication DarkLoki 982 3 2/20/2014 8:57:01 AM
DarkLoki
Anybody has the build problem with the latest source code? henry 1020 2 2/14/2014 2:39:04 PM
henry
Immediate 500 error on Admin or any form QtropMike 1103 5 2/14/2014 11:37:53 AM
Joe Audette