Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Migrating from a local server to Azure mari 970 2 4/18/2014 8:54:44 AM
mari
database initial schema needs to be created Techgeeksquared 979 2 4/17/2014 8:33:49 AM
Techgeeksquared
Version upgrade from 2.3.6.2 to latest version webdesigngobi 906 2 4/17/2014 8:24:13 AM
Joe Audette
install precompiled version hamidzebel63 944 3 4/15/2014 7:25:03 AM
Joe Audette
Changing servers and inetpub name folder. Errors in Windows Event Viewer Goran Bukurov 903 2 4/15/2014 3:07:00 AM
Goran Bukurov
why always using SQLite db ? sevenrui 839 2 4/9/2014 9:02:45 PM
sevenrui
Upgrading Multihosting Site Pegasus 1306 1 4/5/2014 8:39:48 PM
Joe Davis
Problem with deploying SQL CE on ASPHostPortal henwagner 866 3 3/4/2014 7:26:38 PM
Joe Audette
The compiler failed with error code 1. lived 4402 18 3/1/2014 11:53:22 PM
lived
Setup issue with Win Authentication DarkLoki 941 3 2/20/2014 8:57:01 AM
DarkLoki
Anybody has the build problem with the latest source code? henry 983 2 2/14/2014 2:39:04 PM
henry
Immediate 500 error on Admin or any form QtropMike 1058 5 2/14/2014 11:37:53 AM
Joe Audette
Settings foz604020 938 2 2/14/2014 7:46:25 AM
Joe Audette
I'm getting errors in the system log... Barbara 1816 2 2/11/2014 12:41:14 PM
Barbara
I could not open the /Admin/SiteSettings.aspx page thanos 848 1 2/7/2014 6:55:54 AM
thanos
How to install Blog & Posts gishua 1922 11 2/6/2014 1:26:37 PM
Joe Audette
Migrating from one server to another lmullan 934 5 2/2/2014 1:52:53 PM
lmullan
Migrating from MS SQL to MySQL Jerry McCreary 1231 3 1/31/2014 1:40:55 PM
Joe Audette
No skin loads on default install from web platform corbin.jacked 982 1 1/27/2014 4:59:14 PM
Joe Audette
Upgrade to 2.4.0.0 MSSQL from 2.3.9.7 foz604020 981 2 1/21/2014 10:38:54 AM
Joe Audette