Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Need help upgrading from 2.2.1.6 to 2.2.1.8 sbampfylde 2421 1 5/29/2007 1:59:13 PM
Joe Audette
  mod_mono apache 1.3 and mojoportal pr34dy 2720 4 5/26/2007 3:31:39 PM
Joe Audette
  cannot login after instalation ataribaby 2745 5 5/23/2007 8:31:00 AM
Joe Audette
  Missing Files and Incorrect database schema jones.d 2879 5 4/26/2007 11:14:26 AM
jones.d
  connections string problem giantsteps 2877 4 3/13/2007 9:37:12 PM
Joe Audette
  Project type not supported brucefallen 3130 1 3/13/2007 9:31:26 PM
Joe Audette
  Error on creating initial site.data femig 4292 12 3/12/2007 11:28:19 AM
Joe Audette
  Initial login FaithFux 2919 3 3/10/2007 6:32:11 PM
FaithFux
  Installation error colin 2935 5 3/7/2007 10:05:24 AM
colin
  General error after installation FaithFux 4437 16 2/25/2007 4:39:55 PM
FaithFux
  Medium Trust issues ... can anyone help please? harryhedgehog 4250 11 2/21/2007 7:49:25 AM
Joe Audette
  General error after installation FaithFux 2706 0 2/16/2007 5:28:21 PM
FaithFux
  Bug or is it my faulty installation ? EGWArun 2991 2 2/14/2007 12:52:15 PM
EGWArun
  DB script upgrade 2.2.1 to 2.2.1.5 Emil 2951 4 2/14/2007 1:31:13 AM
Emil
  unable to login after installation fisherman 3153 5 2/11/2007 10:50:15 PM
fisherman
  Object reference not set to an instance of an object. cristim1 5203 10 2/8/2007 4:41:51 PM
cristim1
  Multiple sites with one db Emil 5140 15 2/3/2007 7:11:35 PM
SkorMT
  Help, not getting installed propperly SkorMT 2858 4 2/3/2007 2:41:01 PM
SkorMT
  Upgrade - Determine version Emil 3243 3 2/2/2007 9:03:00 AM
Joe Audette
  Installed source but VS2005 could bring up the site until I ran it directly from IE Moncef Maiza 2788 2 2/2/2007 8:51:23 AM
Moncef Maiza