Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Change default data folder Francisco Rodrigues Santos 3651 2 10/18/2007 7:06:19 PM
Francisco Rodrigues Santos
  Could not load type System.Web.UI.WebControls.WebParts.WebPartManager aster_x 6429 3 10/16/2007 7:24:20 PM
Romulo
  Npgsql.NpgsqlException: No such host is known Adriano Ribeiro 6549 1 10/16/2007 11:26:39 AM
Joe Audette
  I can't log in with admin user. Asad Samarian 3140 0 10/3/2007 4:45:13 PM
Asad Samarian
  Version 2.2.3.6 with mono-xsp2 1.2.4: Directory not found Rene Mayrhofer 4501 5 9/24/2007 2:39:52 PM
Joe Audette
  ERROR - parameter's type doesn't match cached paramters YESChandana 3505 3 9/14/2007 9:30:54 AM
Joe Audette
  new user register error zafer 3021 2 9/13/2007 2:20:00 PM
zafer
  install problem v2.2.3.8 mssql glenravenmzb 3131 1 9/12/2007 4:40:00 PM
Joe Audette
  Possible Medium Trust Issue ksayre 3696 2 9/5/2007 8:23:56 AM
ksayre
  Permissions Problem? Rob H 2735 2 9/2/2007 8:59:28 AM
Rob H
  MojoPortal on RealValueHosting servers Tomasz Cieplak 2798 4 9/2/2007 8:52:10 AM
Joe Audette
  Initial Installation Setup Error: XML Parsing Error: no element found ksayre 6651 12 8/31/2007 3:15:40 PM
ksayre
  Remote SQL Server Installation M0le 4653 7 8/29/2007 2:56:32 PM
Joe Audette
  SqlException accessing mojoPortal Setup xjade 3302 3 8/28/2007 6:45:27 PM
xjade
  Parse error on installation jplatter 2997 2 8/27/2007 5:48:08 PM
jplatter
  go-daddy "not allowed by the security policy" DaleEMoore 9822 3 8/20/2007 7:08:37 AM
Joe Audette
  PolicyException, cannot load assembly Mono.Data.Sqlite on hosted server federico 6818 2 8/18/2007 5:36:11 PM
federico
  go-daddy "Could not load file or assembly" DaleEMoore 5028 0 8/16/2007 8:09:02 PM
DaleEMoore
  Setup - Weird XML error progrmr 2825 2 8/15/2007 12:14:16 PM
progrmr
  Second Site does not work after upgrading to 2.2.3.8 amano 2959 4 8/15/2007 6:59:57 AM
amano