Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Unexpected XML declaration error at install malvcomm 7732 5 8/17/2009 10:02:12 AM
malvcomm
Failed to deserialize and resume task Klaus Aengenvoort 2897 5 8/15/2009 9:12:23 AM
Klaus Aengenvoort
HTTP Error 500.19 - Internal Server Error bobo1984 3484 1 8/14/2009 8:07:23 AM
Joe Audette
Unable to Search eskimo 2721 8 8/12/2009 7:37:53 AM
eskimo
NullReferenceException emcconnell 3371 7 8/12/2009 6:37:10 AM
Joe Audette
"Could not write to output file" Issues laney_family 3005 3 8/11/2009 10:33:36 AM
Joe Audette
virtual directory not being configured as an application in IIS rwbrents 4488 3 8/10/2009 11:58:19 PM
Mike Brake
Login fails without message Speedbird186 2476 3 8/9/2009 11:59:40 AM
Joe Audette
Security issue during installation Vittorio Rossi 4766 3 8/7/2009 12:34:33 PM
Joe Audette
Upgrade from 2.3.1.0 to 2.3.1.3 DB doesn't Update Ron Rechtman 2607 2 8/7/2009 8:18:32 AM
Ron Rechtman
sharing one MSSQL2005 database over multiple domains/sites PLU01 2300 4 8/5/2009 10:06:33 AM
PLU01
Site 1 Contact Form OK, all other sites don't email? DaleEMoore 2347 2 8/4/2009 11:10:36 AM
DaleEMoore
asp.net apps in subfolders dont run evgeniy_meyke 2231 2 7/31/2009 1:21:15 PM
evgeniy_meyke
Installation on Live Server : -Could not find assembly. me.yahoo.com/iamh 2593 1 7/31/2009 1:47:01 AM
me.yahoo.com/iamh
Another Server Error Creating the Database HenryStock 4015 2 7/26/2009 5:50:51 AM
Joe Audette
can't install on sql2000 - aruba - with strange message mic.ciotti@live.com 5558 16 7/24/2009 10:27:52 AM
mic.ciotti@live.com
Access to the path 'C:\...\Data\Sites\9\systemfiles\sitesettingscachedependecy.config' is denied? DaleEMoore 3510 2 7/23/2009 4:01:40 PM
DaleEMoore
The database 'mojoportal' could not be created Tal770 3520 1 7/23/2009 12:34:36 PM
Joe Audette
download old versions muruganbala 4291 3 7/23/2009 8:18:09 AM
Joe Audette
Web.config / System.net section / mail settings howebr 11701 6 7/20/2009 9:03:30 AM
John J. Gately