Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Security issue during installation Vittorio Rossi 4701 3 8/7/2009 12:34:33 PM
Joe Audette
Upgrade from 2.3.1.0 to 2.3.1.3 DB doesn't Update Ron Rechtman 2549 2 8/7/2009 8:18:32 AM
Ron Rechtman
sharing one MSSQL2005 database over multiple domains/sites PLU01 2245 4 8/5/2009 10:06:33 AM
PLU01
Site 1 Contact Form OK, all other sites don't email? DaleEMoore 2281 2 8/4/2009 11:10:36 AM
DaleEMoore
asp.net apps in subfolders dont run evgeniy_meyke 2175 2 7/31/2009 1:21:15 PM
evgeniy_meyke
Installation on Live Server : -Could not find assembly. me.yahoo.com/iamh 2551 1 7/31/2009 1:47:01 AM
me.yahoo.com/iamh
Another Server Error Creating the Database HenryStock 3955 2 7/26/2009 5:50:51 AM
Joe Audette
can't install on sql2000 - aruba - with strange message mic.ciotti@live.com 5453 16 7/24/2009 10:27:52 AM
mic.ciotti@live.com
Access to the path 'C:\...\Data\Sites\9\systemfiles\sitesettingscachedependecy.config' is denied? DaleEMoore 3438 2 7/23/2009 4:01:40 PM
DaleEMoore
The database 'mojoportal' could not be created Tal770 3459 1 7/23/2009 12:34:36 PM
Joe Audette
download old versions muruganbala 3202 3 7/23/2009 8:18:09 AM
Joe Audette
Web.config / System.net section / mail settings howebr 11571 6 7/20/2009 9:03:30 AM
John J. Gately
Server Error when running mojoportal installation Beldwin Cabrera 3346 6 7/18/2009 10:54:56 AM
Joe Audette
Can not send email - getting parameter address cannot be an empty string Finnur 11075 2 7/16/2009 2:13:07 PM
Finnur
Production Install - Web.config Cached Beldwin Cabrera 2312 1 7/16/2009 7:01:58 AM
Joe Audette
Cannot creat anymore pages daan.seys 4513 25 7/14/2009 5:07:53 AM
daan.seys
No more New User Registration e-mail notifications Diego Mora 5675 9 7/10/2009 1:25:10 AM
Diego Mora
Problem with login gabriel135 2046 2 7/8/2009 9:13:19 AM
gabriel135
Removing user accounts Chris Cahill 2140 1 7/7/2009 7:21:50 AM
Joe Audette
Search" href="http://www.fit4care.nl/SearchEngineInfo.ashx" /> mdehoog 2958 2 7/6/2009 5:01:25 PM
mdehoog