Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Data folder with another name mr.bundgaard 1532 0 2/17/2010 6:57:24 PM
mr.bundgaard
  "Server Error in '/' Application." when attempting to upgrade lrensing 3461 3 2/17/2010 1:44:43 PM
Joe Audette
  Graphics on new site showing as red x Robert Styles 2765 5 2/11/2010 9:34:19 AM
Robert Styles
  Cannot Install jquery UI files locally Tomas 2715 2 2/10/2010 9:02:41 PM
Tomas
  password problem?! Hanzie 2349 5 2/10/2010 11:24:33 AM
Hanzie
  Timeout Expired on big site SkySandy 2242 9 2/8/2010 10:39:56 AM
SkySandy
  Example RSS entries ejbrennan 1850 1 2/7/2010 8:08:39 AM
Joe Audette
  2336 mssql deployment build error kinzie 1954 2 2/6/2010 9:09:10 PM
kinzie
  IIS 5.1 suitable for MojoPortal ?? Hanzie 2274 3 2/5/2010 6:36:33 PM
Madjack
  Build failed, Could not load type 'mojoPortal.Web.ContactUI.MessageListPage'. Alexei 3040 1 2/5/2010 12:01:34 PM
Joe Audette
  LDAP with A/D not working NetArchitect 3551 9 2/5/2010 8:31:46 AM
andrewellis1988
  Using images in my blog with livewriter ejbrennan 2015 4 2/4/2010 3:38:10 PM
ejbrennan
  Installation error Emil 2041 1 2/3/2010 2:50:00 PM
Joe Audette
  Install problems with MySql (local db) iis 6.0 3.5 SP1 cobera_Az 3207 5 2/2/2010 9:55:36 AM
Joe Audette
  E-mail settings in combination with IIS Hanzie 2311 2 1/31/2010 1:23:49 PM
Hanzie
  I need an idiots guide to upgrading! dawnbrayford 1759 1 1/28/2010 1:47:39 PM
Wei Li
  Configuration error in web.config when installing on ISS 6 Hanzie 2435 2 1/28/2010 5:51:34 AM
Hanzie
  Missing KEY icon link to Administration menu Grimoire 2542 3 1/26/2010 1:32:14 PM
Grimoire
  Internal server error 500 after installing Event Calendar Pro Jan 2561 3 1/26/2010 11:19:17 AM
Joe Audette
  Upgrade multiple sites eskimo 1916 2 1/26/2010 9:53:52 AM
eskimo