Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  problem setting up the application on 1and1 shared host jamesxd 514 1 10/13/2015 8:11:21 AM
Joe Audette
  login required to access home page Liang Chen 689 3 9/2/2015 3:46:49 AM
Liang Chen
  Question about Visual Studio version kaola 583 1 8/28/2015 11:26:24 AM
Joe Audette
  Site administration - Object not found error Chris Quinn 715 1 8/23/2015 12:20:48 PM
Joe Audette
  Contact Form Error After Upgrade criadvantage 771 1 8/18/2015 11:14:43 AM
Joe Audette
  Version Not Incrementing criadvantage 1355 13 8/15/2015 8:35:55 AM
Joe Audette
  Strange problem with FormWizard Chris Quinn 704 1 8/3/2015 7:42:47 AM
Joe Audette
  Form Wizard Pro - not available in my options Chris Quinn 1306 15 8/2/2015 1:35:23 PM
Chris Quinn
  Upgrade to version 2.4.0.9 on Azure mari 813 1 7/23/2015 11:46:30 AM
Joe Audette
  Transaction abort during clone operation. giftedart 524 0 7/18/2015 8:57:02 AM
giftedart
  Login fails on new install Phillip J. 641 0 7/15/2015 10:25:55 PM
Phillip J.
  Upgrading Problems fabioilpescatore 542 3 7/14/2015 11:33:06 AM
massimiliano
  Memory limit reached vsi-spencer 683 3 7/2/2015 10:32:00 AM
Joe Audette
  Child site naming... Phillip J. 580 2 7/1/2015 8:02:32 PM
Phillip J.
  very slow first click, calls to mp_BannedIPAddresses_Exists , possible circular calls? shev72 962 7 5/23/2015 12:09:59 PM
shev72
  failed upgrade i_i_i 646 2 5/12/2015 3:39:11 PM
i_i_i
  Home Page messed up after installation . VS 2015 704 2 5/8/2015 8:20:03 PM
VS 2015
  hi, i have been having this error (The stored procedure 'mp_SchemaVersion_SelectOne' doesb't exist) the Running script mojoportal core 2.2.1.5 - 00:00:00.0650026 Kaliopasa 524 1 4/26/2015 10:43:11 PM
Kaliopasa
  Compiler Error Message: The compiler failed with error code 1 Rick B 815 1 4/22/2015 5:55:54 PM
Joe Audette
  Form Wizard Pro - installed, cannot use Rick B 808 5 4/22/2015 10:00:24 AM
Joe Audette