Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Hosting and...url rewriting Silviuz 2100 1 5/26/2010 1:52:22 PM
Joe Audette
  Fresh install on new server - Some Features Missing from ListBox. Phill 2223 6 5/25/2010 2:35:40 PM
Phill
  Unable to configure mojoportal to use my sql eraashishgupta 1775 1 5/25/2010 11:26:26 AM
Joe Audette
  How to make WebStore active? Phill 2053 1 5/24/2010 4:33:05 PM
Joe Davis
  How to setup MySql as Default database in place of MSSql under latest version of mojo portal abhishek 5829 8 5/20/2010 1:10:40 PM
marcustx
  Using fulltrust config=Regex error; Using medium trust casues 500 internal server error alecgraz 2635 1 5/20/2010 1:04:26 PM
Joe Audette
  google maps - map vs. satellite view, image size, zoom level, other options neededandwanted 2937 1 5/20/2010 9:27:23 AM
Joe Audette
  IntenseDebate Account Id is site key, site id, or site account? neededandwanted 3185 2 5/20/2010 9:24:11 AM
Joe Audette
  Setup (new install) Root element is missing. neededandwanted 7980 11 5/17/2010 2:40:17 PM
neededandwanted
  Google Analitics jaroslav.urban 2600 6 5/17/2010 12:12:22 PM
jaroslav.urban
  Moving from my server to SeekDotNet rgibson 2126 1 5/17/2010 12:02:09 PM
Joe Audette
  Database core schema needs upgrade volkanp 3444 3 5/17/2010 5:41:25 AM
Joe Audette
  After fresh install... database core schema needs upgrade??? Phill 1981 1 5/14/2010 4:10:01 PM
Phill
  error on installation 2.2.7.8 eozen 2470 5 5/14/2010 8:55:59 AM
Joe Audette
  Moving MojoPortal David Allen 2041 2 5/13/2010 8:27:43 AM
David Allen
  Unable to install latest build with MySQL eskimo 1960 2 5/12/2010 6:51:35 AM
eskimo
  Differnt SSL certificate for Multi websites me.yahoo.com/iamh 1950 1 5/11/2010 1:35:22 PM
Joe Audette
  How can I combine two sites? Wei Li 2806 2 5/6/2010 2:50:39 PM
Joe Audette
  New Pages not Created desirea 1923 1 5/1/2010 6:12:56 AM
Joe Audette
  sporadic error message, refresh and its gone..... Tim Butler 3268 8 4/30/2010 10:35:29 PM
Tim Butler