Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Fasthosts and mojoPortal vpfm.mail 2740 3 11/26/2010 2:16:27 PM
Joe Audette
firebird continuous installation Intranet 2588 6 11/26/2010 5:54:25 AM
Joe Audette
Server Application Unavailable eskimo 3955 8 11/25/2010 7:51:15 AM
Joe Audette
SQLite installation on medium trust Marino Della Puppa 6672 7 11/25/2010 1:58:33 AM
claudio_dg
complete IIS lockup lofator 5292 10 11/24/2010 8:51:47 PM
lofator
Error 500.19 netcat 2969 4 11/24/2010 9:24:10 AM
Joe Audette
Please update Installer in Windows Web App Gallery to v.2.3.5.5 lsprowls 4618 12 11/23/2010 10:06:33 AM
AndriaD
error on default page christianb.green 4474 7 11/23/2010 9:05:39 AM
Joe Audette
set up problem shimmeringsuperstar 2246 3 11/19/2010 7:53:14 AM
Joe Audette
Mojo is running very slow cagliostro 8838 13 11/19/2010 7:37:14 AM
Joe Audette
Is this possible stripeyfrog 1606 1 11/19/2010 6:16:48 AM
stripeyfrog
Form Wizard Pro Error on Test Site rdpinkerton 1829 1 11/18/2010 7:37:28 PM
rdpinkerton
Internal Server Errors on Arvixe Shared Hosting John Graminski 3612 3 11/16/2010 1:58:40 PM
Joe Audette
System.Security.SecurityException. Plzz Help kunjan 16697 17 11/16/2010 7:00:29 AM
hamid taebi
provider: Named Pipes Provider, error: 40 - Can't install sagelike 2880 1 11/16/2010 2:19:28 AM
Asad Samarian
duplicate config entry error koconnor55 2396 2 11/12/2010 9:50:16 AM
koconnor55
SQL server throws an error during installation off of Web platform installer chromebuster 2828 9 11/12/2010 7:47:55 AM
chromebuster
SQLAzure Connection String JasonBlvd 2481 1 11/12/2010 7:08:43 AM
Joe Audette
Easy way to show sites in dev?? andyc 2597 1 11/11/2010 5:58:45 PM
andyc
problem adding a new thread in a forum Kim wang 10578 7 11/10/2010 8:08:12 AM
Joe Audette