Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
After upgrade to latest code layout does not match mschlaudraff 2162 4 10/21/2010 6:32:53 AM
Joe Audette
email and godaddy jayb 3096 4 10/19/2010 8:12:48 AM
jayb
modules tag in web.config file throw error derek.liang.ca 3446 2 10/17/2010 12:24:20 PM
derek.liang.ca
Error After Web Platform Install superdave144 2291 2 10/14/2010 9:10:26 AM
superdave144
HTTP 500.19 error medicnick 4674 8 10/13/2010 12:22:00 PM
octopulsien
Image permission problems after moving site John Keep 2162 2 10/7/2010 10:16:52 AM
John Keep
Installation - user does not have permission to alter the database schema principal_X 3620 1 10/6/2010 7:27:11 AM
Joe Audette
Problem to backup mySQL? Snowman 4025 4 10/6/2010 2:52:40 AM
Snowman
Friendly URLs not working on new install John Keep 1754 1 10/5/2010 7:41:50 AM
Joe Audette
Error changing machineKey Aaron W 3846 3 9/30/2010 8:13:38 AM
Joe Audette
The located assembly's manifest definition does not match the assembly reference. Tim Butler 3832 1 9/29/2010 9:33:25 AM
Joe Audette
Problem in Deploying v 2.3.5.3 wilayat 2805 4 9/27/2010 7:30:05 AM
wilayat
404 - File or directory not found. Asad Samarian 2279 2 9/25/2010 10:29:02 AM
Joe Audette
Best practices for IIS7 security Magnetic_dud 3597 2 9/22/2010 9:58:17 AM
Magnetic_dud
New version Security Advisor cagliostro 4111 11 9/21/2010 7:57:25 PM
cagliostro
Could not load file or assembly 'Microsoft.Web.Preview' ProfK 13498 18 9/21/2010 8:29:05 AM
Joe Audette
The new Mojo update cagliostro 3029 1 9/21/2010 6:04:57 AM
Joe Audette
Missing xml Files in Bin using VS2010 Publish ricky.dowling 7638 4 9/20/2010 6:51:31 PM
Flatsheep
location of mojortal in IIS capitalguy 2454 4 9/20/2010 2:22:08 PM
Joe Audette
database initial schema needs to be created. bigwookiee 2129 2 9/20/2010 11:27:12 AM
bigwookiee