Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Installing via Web Platform colins 2781 5 12/17/2010 5:55:07 AM
Joe Audette
mojoPortal 2.3.5.8 .NET 3.5 Upgrade Issue Joe Davis 4127 4 12/14/2010 11:52:21 AM
Joe Audette
Install mojoPortal with MS SQL server on Arvixe tutorial Rick Hubka 2741 1 12/13/2010 1:14:18 PM
Joe Audette
mojoPortal configuration question? Look here first Jamie E 3604 8 12/12/2010 9:21:00 AM
Joe Audette
there is no menus after the installation orann1 2228 8 12/12/2010 7:50:34 AM
Joe Audette
Where is the best practice for storage/usage of source code after downloaded? Davem7714 1946 1 12/11/2010 8:07:24 PM
Jamie E
Move MySQL from Windows to Linux Magnetic_dud 2716 2 12/11/2010 5:57:50 AM
Magnetic_dud
Strange sign in/out problem after upgrade to 2.3.5.5 Ian Rogerson 2097 2 12/10/2010 12:39:05 PM
Ian Rogerson
HTTP Error 500.19 - Internal Server Error sathya 3201 1 12/10/2010 8:50:10 AM
Joe Audette
Can one instance of Mojo Portal run across multiple databases? chromebuster 5026 12 12/8/2010 6:38:56 PM
chromebuster
Web Platform Installer Script for creating database tables does not work. Davem7714 4186 5 12/8/2010 3:05:30 PM
Davem7714
Installation issue johnm 2642 9 12/8/2010 12:58:18 PM
Rick Hubka
Upgrading Tip tcartwright 3570 4 12/7/2010 9:17:56 AM
Joe Audette
Problem with existing subsite. raywatkins 2292 1 12/7/2010 9:07:32 AM
Joe Audette
Site migration from IIS 6 to IIS 7.5: controls render differently? Speedbird186 5740 4 12/4/2010 7:29:45 AM
Joe Audette
Trouble with installing ejonnte 1872 1 12/2/2010 12:49:22 PM
ejonnte
Microsoft.Web.Preview keef 2621 4 12/1/2010 12:15:27 AM
keef
Getting the following Error during install... mschlaudraff 2050 2 11/30/2010 12:15:10 PM
mschlaudraff
RSS Feed on Event Calendar Pro elessa 2447 2 11/29/2010 3:48:02 PM
elessa
Multiple Sites: Host names must be unique, no duplicates are allowed davide.morelli 3036 5 11/27/2010 6:16:25 AM
Joe Audette