Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Connection String - HELP ME PLEASE j242 282 1 12/13/2016 10:10:24 AM
Joe Davis
  Error ConnectionString Section Nguyễn Dương 265 0 8/24/2016 10:15:20 PM
Nguyễn Dương
  Anyone recommend a better host that Arvixe? Quite frankly their support sucks AllenHarkleroad 626 3 6/23/2016 9:51:10 AM
Joe Davis
  installation error: IIS8.5 Server 2012 R2 SQL Server 12.0.4100 peterskillman 519 7 3/11/2016 12:53:42 PM
peterskillman
  Error on home page t12griffin 481 2 3/2/2016 8:20:16 PM
t12griffin
  Web Platform installer AndyF 379 0 12/3/2015 6:59:42 AM
AndyF
  SQLCE exception Stefano74 393 1 11/17/2015 12:16:15 PM
Stefano74
  Database error on initial setup VincentS 429 0 11/16/2015 5:02:53 AM
VincentS
  Upgrade Help evilded777 564 8 10/30/2015 1:24:47 PM
evilded777
  Is there a way to run the latest version in medium trust? Arvixe is choking on full trust AllenHarkleroad 419 2 10/28/2015 2:28:48 PM
AllenHarkleroad
  Web Platform Installer not working daveg 569 4 10/26/2015 9:18:08 PM
daveg
  problem setting up the application on 1and1 shared host jamesxd 419 1 10/13/2015 8:11:21 AM
Joe Audette
  login required to access home page Liang Chen 577 3 9/2/2015 3:46:49 AM
Liang Chen
  Question about Visual Studio version kaola 494 1 8/28/2015 11:26:24 AM
Joe Audette
  Site administration - Object not found error Chris Quinn 589 1 8/23/2015 12:20:48 PM
Joe Audette
  Contact Form Error After Upgrade criadvantage 633 1 8/18/2015 11:14:43 AM
Joe Audette
  Version Not Incrementing criadvantage 1143 13 8/15/2015 8:35:55 AM
Joe Audette
  Strange problem with FormWizard Chris Quinn 599 1 8/3/2015 7:42:47 AM
Joe Audette
  Form Wizard Pro - not available in my options Chris Quinn 1104 15 8/2/2015 1:35:23 PM
Chris Quinn
  Upgrade to version 2.4.0.9 on Azure mari 709 1 7/23/2015 11:46:30 AM
Joe Audette