Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Script error upgrading site Chris Quinn 1457 3 5/20/2013 8:32:22 AM
Chris Quinn
New Install :System.Data.SqlClient.SqlException (0x80131904): Login failed eragonhd1221 4090 1 5/8/2013 2:12:19 AM
eragonhd1221
Just Upgarded to latest code and receiving a MySQL Exception... mschlaudraff 1451 1 5/6/2013 10:08:15 AM
Joe Audette
Missing Resources files Yves Laroche 1215 1 5/6/2013 6:13:36 AM
Joe Audette
Setup Error - XML Parsing Error: not well-formed Phillip J. 1391 1 5/6/2013 2:46:47 AM
Phillip J.
Redirecting to error page. Sini 1467 2 5/3/2013 2:57:20 AM
Sini
jquery extenal source? foz604020 3095 11 4/23/2013 9:12:48 AM
foz604020
Desktop Configuration malafrop 3287 21 4/11/2013 2:42:10 PM
malafrop
How do you remove advertising links? malafrop 2430 2 4/11/2013 9:10:40 AM
malafrop
http errror 500.19 foz604020 1378 6 4/11/2013 8:26:54 AM
foz604020
error with postgreSQL when runing mojoportal chahti 1878 8 4/10/2013 5:31:04 AM
chahti
All forum RSS feeds are empty Xak Tacit 2739 12 4/6/2013 9:04:30 AM
henry
no lightbox after update to 2.3.9.6 knapp 1197 1 4/6/2013 8:47:53 AM
Joe Audette
Plesk VPS Instalation step by step tutorial and best practice! MSPatricio 1082 0 3/27/2013 4:11:28 PM
MSPatricio
Problem with Form Wizard Pro Elmbrook 2849 11 3/27/2013 3:25:15 PM
knapp
JScript Error after update to 2.3.9.6 leeb 1040 1 3/18/2013 3:20:10 AM
leeb
Problem with Blog Module after Update to 2.3.9.6 MSSQL Peter P. 1804 2 3/17/2013 1:51:13 AM
Peter P.
HTTP Error 500.19 - Internal Server Error following upgrade to 2.3.9.6 sumowesley 1283 1 3/9/2013 9:31:20 AM
sumowesley
upgrade ewh1972 2617 8 3/8/2013 10:14:41 PM
ewh1972
Internal error on move to WIN2012 lgauton 1304 3 3/7/2013 10:25:44 AM
Joe Audette