Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  All forum RSS feeds are empty Xak Tacit 2391 12 4/6/2013 9:04:30 AM
henry
  no lightbox after update to 2.3.9.6 knapp 1028 1 4/6/2013 8:47:53 AM
Joe Audette
  Plesk VPS Instalation step by step tutorial and best practice! MSPatricio 951 0 3/27/2013 4:11:28 PM
MSPatricio
  Problem with Form Wizard Pro Elmbrook 2494 11 3/27/2013 3:25:15 PM
knapp
  JScript Error after update to 2.3.9.6 leeb 910 1 3/18/2013 3:20:10 AM
leeb
  Problem with Blog Module after Update to 2.3.9.6 MSSQL Peter P. 1573 2 3/17/2013 1:51:13 AM
Peter P.
  HTTP Error 500.19 - Internal Server Error following upgrade to 2.3.9.6 sumowesley 1122 1 3/9/2013 9:31:20 AM
sumowesley
  upgrade ewh1972 2421 8 3/8/2013 10:14:41 PM
ewh1972
  Internal error on move to WIN2012 lgauton 1140 3 3/7/2013 10:25:44 AM
Joe Audette
  Issues after uploading to Arvixe misbill 5863 14 2/28/2013 5:49:30 PM
IndigoTea
  Upgrade issue on Godaddy Jeff Duty 2164 6 2/18/2013 5:56:20 PM
Jeff Duty
  New install - no skin CrispinF 936 1 2/17/2013 10:58:48 AM
wloeffler
  Event Calendar Pro Jonathan Delfraisse 913 3 2/17/2013 6:50:19 AM
Norbs
  Installation Issue ataurrehman 1201 1 2/12/2013 3:27:47 PM
Joe Audette
  Error on List/Link module Edit Item kaarthic vydya 1299 1 2/12/2013 6:08:14 AM
Joe Audette
  not allowed to edit list-link accessdenied message dyardy 1777 4 2/11/2013 11:48:37 AM
Joe Audette
  Forum Error - "Parameter '?ForumGuid' must be defined." kaarthic vydya 2247 2 2/11/2013 9:52:55 AM
Joe Audette
  Login Guidance Requested Jonathan Delfraisse 1701 4 2/7/2013 8:45:11 AM
Jonathan Delfraisse
  Could not find a part of the path '...\Data\Sites\1\systemfiles\test.config' jburkey 1448 3 2/5/2013 11:01:03 AM
Joe Audette
  Mysql Connection String SimonKiwi 1566 2 1/26/2013 10:09:20 AM
SimonKiwi