Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  add page add photo richiematt 2687 4 5/12/2009 11:30:39 AM
richiematt
  Login fails on upgrade FunkyPenguin 4073 11 5/12/2009 8:09:30 AM
Joe Audette
  Adrotator Webmodule tcartwright 3174 6 5/11/2009 11:21:37 AM
tcartwright
  SHared Files Feature Bug - Duplicates document when pressing browser back button mleitner 2109 4 5/9/2009 9:17:19 AM
Joe Audette
  Feed Manager not updating tcartwright 4843 16 5/8/2009 12:00:29 PM
tcartwright
  SiteUser.isInRoles method talesis 2079 2 5/8/2009 10:29:01 AM
talesis
  Wrong link for "View This Page" eslachance 2138 3 5/8/2009 7:37:15 AM
Joe Audette
  2.2.9.2 SQLite, Error when deleting site. eslachance 3613 7 5/7/2009 10:37:29 AM
eslachance
  Feed Manager with relative url's tcartwright 1879 2 5/6/2009 2:01:01 PM
Joe Audette
  Duplicate Friendly URL's tcartwright 2005 6 5/6/2009 12:46:31 PM
Joe Audette
  Search is not working asoto 1772 2 5/4/2009 4:46:41 PM
asoto
  Error in updating html contents. Asad Samarian 2026 1 4/30/2009 11:59:01 AM
Joe Audette
  Exception:address is null xgma 2559 2 4/30/2009 4:37:03 AM
Joe Audette
  Asp Hyperlink control cannot be accessed in code behind abhishek 2395 0 4/30/2009 12:53:27 AM
abhishek
  User creation and PreferredGreenwichMeantimeOffset setting ? talesis 2242 2 4/29/2009 9:11:11 AM
talesis
  On "Include in menu = flase" page the latest menu page is highlighted as current Alexander V. Yushchenko 2114 3 4/28/2009 12:38:48 PM
Joe Audette
  Blog Exeption zglenn 4018 4 4/27/2009 2:02:13 PM
zglenn
  Problem with TabView in admin section and skins Ehsan1388 1977 2 4/27/2009 8:42:57 AM
Ehsan1388
  Aggregate Feeds Error xgma 2612 8 4/26/2009 6:30:47 AM
xgma
  View messages - no "close" button. elembe 2056 5 4/24/2009 10:45:30 AM
Joe Audette