Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  New file uploader and IE9 Jamie E 4298 20 6/13/2014 10:40:43 AM
Karl Harrison
  UsingjQueryHintsOnRegisterPage Fell runner 2985 2 6/11/2014 3:30:32 PM
Joe Audette
  Table inside of the CKeditor computer.eight 1018 3 5/30/2014 1:45:06 PM
computer.eight
  Shared Files Delete doesn't delete the file IDI 799 1 5/29/2014 4:38:14 AM
IDI
  Page Body CSS Class not working on Blog supporting pages Joe Davis 1331 1 5/22/2014 3:23:28 PM
Joe Audette
  video that plays when page loads using java-module and colorbox, but only ad ADMIN mic.ciotti@live.com 1184 5 5/22/2014 6:34:07 AM
mic.ciotti@live.com
  Bug with search control in 2.4.0.3 Robbie Krieger 818 1 5/20/2014 3:51:00 PM
Joe Audette
  Sign in module on the same page as a Form Wizard Pro form computer.eight 841 2 5/20/2014 2:40:23 PM
computer.eight
  Last post date/time in forums? Crispin 1330 2 5/19/2014 8:29:35 AM
Joe Audette
  Mobile Kit Pro 2 blowing when no Forms Pro? CrispinF 1156 2 5/15/2014 12:25:08 PM
Joe Audette
  Issues with search control Crispin 736 0 5/15/2014 7:45:45 AM
Crispin
  Bug in site setup built from source - revision 5609 Robbie Krieger 918 2 5/15/2014 5:35:06 AM
Robbie Krieger
  Sending mail time out sorenmt84 731 1 5/14/2014 2:40:40 PM
sorenmt84
  CKEditor Smilies Jamie E 781 2 5/12/2014 11:59:16 AM
Jamie E
  Multiple Problems after Upgrade to 2.4.0.3 agentkc 1222 3 5/10/2014 7:24:35 AM
agentkc
  Weird Editor Bug in IE nWebDesign 712 0 5/9/2014 6:55:05 AM
nWebDesign
  Special characters in file names computer.eight 915 4 5/8/2014 11:44:50 AM
computer.eight
  New Page Insert Fails cannot insert null abman2000 1042 7 5/8/2014 10:43:37 AM
Joe Audette
  Skin on 2nd Site is Ignored agentkc 2257 13 5/7/2014 10:57:19 AM
Joe Audette
  Forum posts: images with brackets in name vanished by NeatHTML CrispinF 1020 2 5/7/2014 10:43:33 AM
Joe Audette