Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Draft Blog found on google Tim Butler 2208 3 6/15/2010 4:33:08 AM
Tim Butler
Problem completing transactions with Authorize.net elessa 3475 8 6/14/2010 2:36:25 PM
elessa
CustomProfile bug? sauro 2123 2 6/13/2010 10:44:09 AM
sauro
Cannot post anything to any html content MeDammit 2061 2 6/11/2010 9:42:26 AM
Rgiudicelli
My blog load slow because transfer pixel.quantserve.com juan 5561 6 6/10/2010 9:19:15 AM
Joe Audette
Pane not showing up Joe Davis 2981 7 6/10/2010 7:46:29 AM
elizas
Malformed "read more" link in blog module kkrueger 2245 6 6/9/2010 12:38:05 PM
Joe Audette
Upgrade caused Event Calendar Pro events to shift one hour kkrueger 2447 4 6/9/2010 11:20:02 AM
Joe Audette
Forum: fpostcount column class Joe Davis 2284 1 6/9/2010 6:18:21 AM
Joe Audette
Intranet Setting of Mojoportal Princesse 2316 2 6/6/2010 9:06:31 PM
Princesse
Tims Zone Set in Profile but show wrong TZ on View Phill 2511 6 6/6/2010 12:07:02 PM
Phill
Email confirmation in English even if Italian language selected sauro 2950 8 6/6/2010 8:40:30 AM
sauro
Register page button style xmlsteve 2060 0 6/4/2010 3:52:55 PM
xmlsteve
Error after uploading skin in new site at DiscountASP.Net firestream99 2654 2 6/4/2010 1:45:51 PM
firestream99
Issues with Latest Release Source Code IndigoTea 2742 3 6/4/2010 11:48:41 AM
Joe Audette
Cant link to docx and pptx files Dominique 6435 3 6/4/2010 2:18:09 AM
Dominique
Content Workflow not working with LDAP authentication technicaliti 2237 6 6/3/2010 11:51:42 PM
technicaliti
PB with path config teknick 1965 3 6/2/2010 9:35:02 AM
Joe Audette
FCK editor not visible topdog 2078 2 6/1/2010 5:06:56 PM
yeyo
uploaded avatar can't be cropped at Internet Explorer 7 or 8 huchengtw 2099 2 5/31/2010 7:08:39 AM
Joe Audette