Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
NeatHtml error: unrecognized browser Diego Mora 1185 6 11/13/2014 4:21:56 AM
Diego Mora
Mobile Kit Pro - Artifacts Xak Tacit 1105 5 11/13/2014 12:21:37 AM
Xak Tacit
mobile kit installation mic.ciotti@live.com 765 4 11/7/2014 7:40:02 AM
Joe Audette
class="txterror" property is missing for CheckBox List item under Survey shira 673 0 11/4/2014 3:19:26 AM
shira
Accessing Blog settings results in a HttpParseException error Yves 607 4 10/24/2014 9:39:24 AM
Joe Audette
eventcalendar Pro in home page IDI 646 1 10/22/2014 12:36:40 PM
Joe Audette
eventcalendar pro and pencil or other IDI 755 4 10/22/2014 9:22:08 AM
IDI
Upgrade to 2.4.0.4 error with MySql alexei.x 718 2 10/15/2014 12:33:09 AM
alexei.x
Microsoft security bulletin MS14-057 Jamie E 610 0 10/14/2014 3:43:54 PM
Jamie E
Link with anchor in a Forum - scroll stay at the top and it is impossible to see the menu Eduardo Montes 679 0 10/7/2014 11:59:43 AM
Eduardo Montes
Feed Manager bug ABM 706 5 10/4/2014 2:49:17 PM
ABM
After install Mobile Pro IE starting to give errors... mschlaudraff 569 1 9/28/2014 10:26:51 AM
Joe Audette
Captcha control disappears when any post back occurs on page. albatross21 785 2 9/12/2014 12:46:36 PM
Joe Davis
Register.aspx page error (AjaxControlToolkit) Diego Mora 1988 0 9/6/2014 4:11:51 AM
Diego Mora
Form Wizard Pro 2.6.1.8 - Missing Info (CssClass in mojoportal.dbo.sts_WebFormQuestion) Diego Mora 869 2 8/22/2014 12:26:12 PM
Diego Mora
Error Creating New Page MikeMick 635 1 8/18/2014 12:53:35 PM
Joe Audette
error accessing blog post massimiliano 821 9 8/18/2014 8:39:40 AM
massimiliano
fishy post detected with referer kph 909 2 8/12/2014 3:10:17 PM
kph
Parser Error Message: Unknown server tag 'neatupload:inputfile'. hamidzebel63 878 3 8/11/2014 12:22:47 PM
Joe Audette
error at first time open site massimiliano 822 1 8/9/2014 8:40:37 AM
Joe Audette