Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Installation error MySQL 2.4.0.8 alexei.x 1267 1 2/10/2015 3:21:18 PM
Joe Audette
Unable to upload image by using CKEditor on Internet Explorer. IGK 957 0 2/6/2015 6:52:11 AM
IGK
Feed manager choking on a blog Crispin 1291 1 2/5/2015 12:22:19 PM
Joe Audette
File upload issue after upgrade - FileService.js ssajkovic 1261 6 2/4/2015 5:15:21 AM
ssajkovic
Forum images - not visible foz604020 861 0 2/3/2015 8:06:20 AM
foz604020
Failed Rating louisp 764 0 1/28/2015 8:10:37 PM
louisp
Event Calendar Date foz604020 964 0 1/27/2015 4:57:06 AM
foz604020
Form Wizard Pro Error pappajohn 1217 2 1/21/2015 2:53:30 PM
pappajohn
Editing the site under a shared SSL domain Rostbif 993 1 1/18/2015 7:37:14 AM
Joe Audette
little bug/improvement on shared files mic.ciotti@live.com 1123 2 1/16/2015 8:10:42 AM
Joe Audette
jCrop width and height not working tylertrotter 1164 4 1/13/2015 12:33:37 PM
tylertrotter
Tiny MCE does not load Dominique 1181 1 1/13/2015 9:38:16 AM
Joe Audette
Closing CKEditor dialog in the blog scrolls the content to the top dadams 1020 4 1/6/2015 5:13:20 PM
dadams
Custom CSS class field not saved in Formwizard Pro instruction block filip.beunens 941 0 12/26/2014 9:36:43 AM
filip.beunens
page not found and 404 mic.ciotti@live.com 905 1 12/21/2014 6:45:06 AM
mic.ciotti@live.com
404 error mic.ciotti@live.com 1134 3 12/20/2014 8:15:28 AM
mic.ciotti@live.com
Users cannot log on - no error message gfitch 1442 3 12/18/2014 1:56:56 PM
gfitch
Searching for content with a colon returns no results Robbie Krieger 1388 1 12/17/2014 8:31:32 AM
Joe Audette
Problems starting website Paul van Eijk 899 2 12/16/2014 5:36:38 PM
Paul van Eijk
Server Error Has Occurred NTSBDC 2573 16 12/14/2014 8:04:18 PM
Joe Davis