Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  mojoportal.Web configured to use IIS John S 3703 11 6/17/2010 10:51:48 AM
alkos333
  Url Manager Search Bug retroviz 1828 3 6/17/2010 9:11:57 AM
retroviz
  Problem with "I promise to pay later" function dothenrik 3588 11 6/16/2010 4:14:00 PM
dothenrik
  Blog: BlogView page and blogcenter-leftnav Joe Davis 2105 4 6/16/2010 1:56:06 PM
Joe Davis
  FeedManager paging does not work retroviz 3331 11 6/16/2010 9:32:37 AM
mciccarone
  issue categorie of blog diego_b 1914 2 6/15/2010 7:05:18 AM
diego_b
  Draft Blog found on google Tim Butler 2008 3 6/15/2010 4:33:08 AM
Tim Butler
  Problem completing transactions with Authorize.net elessa 3240 8 6/14/2010 2:36:25 PM
elessa
  CustomProfile bug? sauro 1980 2 6/13/2010 10:44:09 AM
sauro
  Cannot post anything to any html content MeDammit 1883 2 6/11/2010 9:42:26 AM
Rgiudicelli
  My blog load slow because transfer pixel.quantserve.com juan 5140 6 6/10/2010 9:19:15 AM
Joe Audette
  Pane not showing up Joe Davis 2733 7 6/10/2010 7:46:29 AM
elizas
  Malformed "read more" link in blog module kkrueger 2014 6 6/9/2010 12:38:05 PM
Joe Audette
  Upgrade caused Event Calendar Pro events to shift one hour kkrueger 2226 4 6/9/2010 11:20:02 AM
Joe Audette
  Forum: fpostcount column class Joe Davis 2040 1 6/9/2010 6:18:21 AM
Joe Audette
  Intranet Setting of Mojoportal Princesse 2120 2 6/6/2010 9:06:31 PM
Princesse
  Tims Zone Set in Profile but show wrong TZ on View Phill 2221 6 6/6/2010 12:07:02 PM
Phill
  Email confirmation in English even if Italian language selected sauro 2689 8 6/6/2010 8:40:30 AM
sauro
  Register page button style xmlsteve 1875 0 6/4/2010 3:52:55 PM
xmlsteve
  Error after uploading skin in new site at DiscountASP.Net firestream99 2462 2 6/4/2010 1:45:51 PM
firestream99