Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Custom CSS class field not saved in Formwizard Pro instruction block filip.beunens 603 0 12/26/2014 9:36:43 AM
filip.beunens
  page not found and 404 mic.ciotti@live.com 588 1 12/21/2014 6:45:06 AM
mic.ciotti@live.com
  404 error mic.ciotti@live.com 662 3 12/20/2014 8:15:28 AM
mic.ciotti@live.com
  Users cannot log on - no error message gfitch 914 3 12/18/2014 1:56:56 PM
gfitch
  Searching for content with a colon returns no results Robbie Krieger 779 1 12/17/2014 8:31:32 AM
Joe Audette
  Problems starting website Paul van Eijk 573 2 12/16/2014 5:36:38 PM
Paul van Eijk
  Server Error Has Occurred NTSBDC 1654 16 12/14/2014 8:04:18 PM
Joe Davis
  Multiple URLs in one line not handled by CSSHandler Todd Hansen 783 1 12/9/2014 9:43:45 AM
Joe Audette
  "Open in New Window" doesn't work Todd Hansen 738 2 12/5/2014 2:39:33 PM
Joe Audette
  excludefromrecentcontent not affected by ispublished in blog Stephen Gould 536 0 11/25/2014 10:13:43 AM
Stephen Gould
  Error when uploading files Dominique 771 1 11/21/2014 7:33:43 AM
Joe Audette
  RootRoot Xak Tacit 823 3 11/16/2014 7:43:08 AM
Joe Audette
  html tags displayed after entering blog comment ABM 801 6 11/13/2014 11:48:39 PM
ABM
  Share Files problems after upgrade lofator 675 7 11/13/2014 3:09:46 PM
lofator
  Sign In Module feature - no Login Failed message tim.mccausland 757 3 11/13/2014 1:34:58 PM
Joe Audette
  NeatHtml error: unrecognized browser Diego Mora 1101 6 11/13/2014 4:21:56 AM
Diego Mora
  Mobile Kit Pro - Artifacts Xak Tacit 1044 5 11/13/2014 12:21:37 AM
Xak Tacit
  mobile kit installation mic.ciotti@live.com 731 4 11/7/2014 7:40:02 AM
Joe Audette
  class="txterror" property is missing for CheckBox List item under Survey shira 622 0 11/4/2014 3:19:26 AM
shira
  Accessing Blog settings results in a HttpParseException error Yves 566 4 10/24/2014 9:39:24 AM
Joe Audette