Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Preview skin, file manager, received mails not visible when upgrading mojoportal guy12000 1215 1 3/8/2012 12:17:08 PM
Joe Audette
  PasswordReset Page Joe Davis 1278 1 3/6/2012 12:20:31 PM
Joe Audette
  Author of blog post is different in the post list and in post detail pages. Asad Samarian 1291 1 3/4/2012 7:20:59 AM
Joe Audette
  System.IndexOutOfRangeException: ModuleTitle SATURN 1736 2 3/2/2012 10:04:42 AM
SATURN
  FormWizard Pro - Export Orphan Responses CSV Blank TRIAD-Next Level 1739 4 3/2/2012 7:38:02 AM
Joe Audette
  Security loophole in Forums Crispin 1352 2 3/1/2012 12:24:48 PM
Crispin
  this feed is not available cecheto 7100 22 2/29/2012 3:47:34 PM
sonny
  Uploading files to Document.Library throws an error. rnachiappan 1653 2 2/27/2012 10:29:40 AM
rnachiappan
  send 1 mail receive 4 !!! guy12000 1512 1 2/27/2012 6:52:55 AM
Joe Audette
  Strange problems with MP 2.3.8.1 Tim Cadenbach 2591 16 2/22/2012 10:11:24 AM
Joe Audette
  ImageHelper.ResizeImage(params) rise exception imaximow 1576 4 2/21/2012 5:25:55 PM
imaximow
  Site Statistics module always uses siteid 1 Fell runner 1646 1 2/20/2012 11:15:17 AM
Joe Audette
  CKEditor not working after update 2.3.8.1 cecheto 3599 8 2/20/2012 6:48:13 AM
cecheto
  Blog sidebar content does not display if it is the only sidebar element Crispin 1576 5 2/20/2012 6:18:20 AM
Joe Audette
  right pan shows without content ashian 1731 8 2/17/2012 2:32:56 AM
ashian
  New Skins Problem topdog 1395 1 2/15/2012 12:39:45 PM
Joe Davis
  NotifyAdminsOnNewUserRegistration does not work Diego Mora 1424 3 2/14/2012 12:00:06 PM
Jamie E
  RSS issue emtwo 1445 2 2/10/2012 9:59:35 AM
emtwo
  Ever heard of a Spell Checker? Mark 3769 11 2/9/2012 6:43:15 AM
Joe Audette
  WYSIWYG Not working - Only get html source code in editor chorse 4269 11 2/8/2012 9:22:05 AM
germandb