Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Blog Images get disappeared Safal Maid 442 1 10/1/2015 3:12:11 PM
CrispinF
  RSS feed address not using https when it should CrispinF 1358 0 10/1/2015 6:43:42 AM
CrispinF
  Failed filedownload Lexer 1091 4 9/29/2015 4:06:25 AM
Lexer
  Login email regex, long domain extension jthomas 567 4 9/23/2015 3:35:18 PM
jthomas
  ScriptLoader.cs does not contain a definition for 'IncludeYuiDataTable' kaola 561 1 9/17/2015 9:30:04 AM
Joe Audette
  Form Wizard Pro - Disable the Button? SFC John Gately 418 0 8/26/2015 10:10:04 AM
SFC John Gately
  Last edited time for a draft is set to the server computer.eight 455 0 8/24/2015 3:27:24 PM
computer.eight
  RSS Feed waitdepartment 561 4 8/23/2015 5:41:24 PM
Crispin
  Blog module outputs comment markup when comments are switched off Crispin 631 2 8/19/2015 2:10:12 PM
Crispin
  This webpage has a redirect loop ERR_TOO_MANY_REDIRECTS paulrony 566 0 8/17/2015 2:32:59 AM
paulrony
  The problem with adding a new site in the cms xwohin 623 2 8/14/2015 11:18:17 AM
xwohin
  Chrone, Aw, Snap! paulrony 482 0 8/12/2015 7:39:25 PM
paulrony
  Infinite redirect loop in Windows Authentication if user deleted Todd Hansen 686 7 8/7/2015 3:50:30 PM
Todd Hansen
  Recent Content duplicates forum posts CrispinF 1022 7 7/24/2015 1:04:47 PM
Joe Audette
  TinyMCE config errors CrispinF 532 1 7/20/2015 12:41:58 PM
Joe Audette
  blog fabioilpescatore 489 6 7/18/2015 2:37:47 AM
fabioilpescatore
  Why ShareFiles module doesn't work? cyb2 571 3 7/14/2015 8:46:21 AM
Joe Audette
  Password regex and warning not working? CrispinF 600 2 7/4/2015 11:59:26 AM
Joe Audette
  gallery image question massimiliano 580 2 6/2/2015 12:06:50 PM
massimiliano
  Issue with Page Manager Pro (one site only) Jamie E 828 3 6/2/2015 11:02:49 AM
Jamie E