Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  ‘Clear Text’ to ‘Encrypted’ password format SFC John Gately 823 4 12/4/2015 1:18:21 PM
Joe Audette
  Member List Paging TTI 514 1 11/9/2015 10:11:43 AM
TTI
  mojoportal in not running Martor 667 2 11/8/2015 3:29:40 PM
Martor
  Member List Pager TTI 530 0 10/30/2015 2:07:12 PM
TTI
  Application pool problems Chris Quinn 578 5 10/15/2015 12:58:08 PM
Crispin
  CKEditor - cannot view source using Edge browser Crispin 784 5 10/4/2015 3:00:15 PM
Crispin
  301 redirect problem on "general settigs" mic.ciotti@live.com 436 1 10/3/2015 11:18:03 AM
mic.ciotti@live.com
  Blog Images get disappeared Safal Maid 516 1 10/1/2015 3:12:11 PM
CrispinF
  RSS feed address not using https when it should CrispinF 1425 0 10/1/2015 6:43:42 AM
CrispinF
  Failed filedownload Lexer 1212 4 9/29/2015 4:06:25 AM
Lexer
  Login email regex, long domain extension jthomas 669 4 9/23/2015 3:35:18 PM
jthomas
  ScriptLoader.cs does not contain a definition for 'IncludeYuiDataTable' kaola 635 1 9/17/2015 9:30:04 AM
Joe Audette
  Form Wizard Pro - Disable the Button? SFC John Gately 483 0 8/26/2015 10:10:04 AM
SFC John Gately
  Last edited time for a draft is set to the server computer.eight 519 0 8/24/2015 3:27:24 PM
computer.eight
  RSS Feed waitdepartment 663 4 8/23/2015 5:41:24 PM
Crispin
  Blog module outputs comment markup when comments are switched off Crispin 827 2 8/19/2015 2:10:12 PM
Crispin
  This webpage has a redirect loop ERR_TOO_MANY_REDIRECTS paulrony 691 0 8/17/2015 2:32:59 AM
paulrony
  The problem with adding a new site in the cms xwohin 730 2 8/14/2015 11:18:17 AM
xwohin
  Chrone, Aw, Snap! paulrony 576 0 8/12/2015 7:39:25 PM
paulrony
  Infinite redirect loop in Windows Authentication if user deleted Todd Hansen 819 7 8/7/2015 3:50:30 PM
Todd Hansen