Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Upload Video File Post size error Webmaster 2946 12 10/17/2012 11:22:51 AM
Jamie E
  MySQL upgrade to 2.3.7.9 versuion failed alexei.x 1301 1 10/17/2012 9:19:20 AM
Joe Audette
  Broken link to the uploaded file Garikltd 1388 6 10/15/2012 3:10:00 PM
Garikltd
  SiteMembershipPro - Membership Definition not changed waltcomm 1394 6 10/12/2012 4:22:29 PM
Joe Audette
  Can't run user controls written in VB Seonyx 1724 3 10/10/2012 3:12:34 PM
Seonyx
  Show Users Waiting for Approval doesn't CrispinF 1847 4 10/8/2012 6:19:49 PM
Eric Stoffers
  New users needing approval don't show up Eric Stoffers 1152 0 10/8/2012 5:51:24 PM
Eric Stoffers
  Build Deployment Package Error jinbo 3095 6 10/8/2012 2:18:03 PM
Joe Audette
  Can't Login to my Site After Creating a New Site dvandenh 1265 1 10/4/2012 5:19:14 AM
dvandenh
  Form Wizard Pro custom class Isaac Hall 1330 1 10/4/2012 5:17:41 AM
Joe Audette
  Bottom Admin panel broken after latest Chrome update dkreviews 1672 5 10/3/2012 12:40:19 PM
Kerry
  JPlayer Media URL Could not be Loaded Webmaster 4907 1 9/28/2012 2:04:25 PM
Joe Audette
  Permissions changing intermittently on a page Ian Rogerson 1048 0 9/28/2012 12:06:26 PM
Ian Rogerson
  SkinList.aspx Upload Bug mhonzawa 1230 1 9/28/2012 10:16:37 AM
Joe Audette
  sts Analytics Webmaster 1462 6 9/28/2012 8:41:49 AM
Webmaster
  I get this error when I try to add a graphic version of 2370 atisoft 3326 12 9/27/2012 10:55:14 AM
Webmaster
  Error adding content to child site eLBati 7033 25 9/26/2012 3:14:22 PM
Webmaster
  Problems with IE9 after update to 2.3.9.0 Webmaster 2090 8 9/25/2012 10:49:50 AM
Joe Audette
  imagegallery doesn't render custom css class. paiman 1030 2 9/25/2012 10:06:33 AM
paiman
  Sign In Module and PageToRedirectToAfterSignIn tbro65 1338 1 9/25/2012 9:55:05 AM
Joe Audette