Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Page 404 error after registering user account and Click Continue button muhammadm 2001 9 12/2/2012 4:47:17 PM
muhammadm
Event Calendar Pro - Can't get "Allow Ticket Purchase Without Authentication" to work kkrueger 5438 34 11/28/2012 1:47:46 PM
Joe Audette
xmlModule not working John Graffio 1808 1 11/28/2012 10:34:19 AM
Joe Audette
File Upload Error Tony Yao 2045 1 11/19/2012 2:16:43 PM
Joe Audette
Site Displays Wrong Navigation on Multi-Site Installation Danielle 1433 1 11/16/2012 2:14:05 PM
Joe Audette
Artisteer MegaMenu and Unclickable Links IndigoTea 2477 2 11/16/2012 12:37:32 PM
IndigoTea
Missed default newsletter subscription for new user waltcomm 1524 7 11/16/2012 11:19:11 AM
Joe Audette
AddThis Facebook sharing Jamie E 3451 8 11/15/2012 8:26:29 AM
Joe Audette
DatePicker disply year in english culture! Asad Samarian 2073 6 11/7/2012 2:40:02 PM
Joe Audette
File mising markoni22 1390 1 11/7/2012 10:14:50 AM
Joe Audette
Workflow causing wrong data in editing history (HTML Content) Crispin 1707 3 11/6/2012 3:15:36 PM
Joe Audette
Bullets not displaying Artisteer 4 & MojoPortal ver 2.3.9.3 Joe Vago 1827 1 11/5/2012 11:58:37 AM
Joe Audette
SiteMembershipPro - can't process product with zero price waltcomm 1317 1 11/2/2012 7:13:43 AM
Joe Audette
Event Calendar pro RSS feed error crippsy 1857 4 11/1/2012 2:02:11 PM
Joe Audette
Twitter Profile Widget stopped working kornakmf 1924 1 10/31/2012 11:35:40 AM
Joe Audette
Menu Buttons just showing as text Brian VG 1427 4 10/31/2012 9:32:56 AM
Joe Audette
Blocked users still receive newsletter ksabers 1528 2 10/30/2012 11:08:14 AM
ksabers
Postgre Current Issues bob 5468 18 10/30/2012 10:13:47 AM
Joe Audette
UrlRewriter BUG Adrian Kaczmarek 1445 1 10/29/2012 2:17:36 PM
Joe Audette
SiteMembershipPro - incorrect "Order Total" value waltcomm 1622 6 10/27/2012 12:51:55 PM
waltcomm