Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  301 Redirect issue Jamie E 1270 1 12/18/2012 2:11:33 PM
Joe Audette
  upgraded to latest version... lmullan 3357 28 12/11/2012 3:23:12 PM
lmullan
  Comments bug vamp1re 1407 2 12/7/2012 5:16:19 PM
Stan Bergich
  Bulk image upload in FF & Chrome, not work in IE8-9 vsi-spencer 1810 2 12/4/2012 1:20:09 PM
vsi-spencer
  Issue with standard Event Calendar shoule@medbuy.ca 1357 1 12/3/2012 1:19:27 PM
Joe Audette
  Get exception trying to create a new blog after upgrading to 2.3.9.4 Finnur 2402 4 12/3/2012 12:30:31 PM
Finnur
  Page 404 error after registering user account and Click Continue button muhammadm 1826 9 12/2/2012 4:47:17 PM
muhammadm
  Event Calendar Pro - Can't get "Allow Ticket Purchase Without Authentication" to work kkrueger 4966 34 11/28/2012 1:47:46 PM
Joe Audette
  xmlModule not working John Graffio 1594 1 11/28/2012 10:34:19 AM
Joe Audette
  File Upload Error Tony Yao 1834 1 11/19/2012 2:16:43 PM
Joe Audette
  Site Displays Wrong Navigation on Multi-Site Installation Danielle 1274 1 11/16/2012 2:14:05 PM
Joe Audette
  Artisteer MegaMenu and Unclickable Links IndigoTea 2280 2 11/16/2012 12:37:32 PM
IndigoTea
  Missed default newsletter subscription for new user waltcomm 1301 7 11/16/2012 11:19:11 AM
Joe Audette
  AddThis Facebook sharing Jamie E 3207 8 11/15/2012 8:26:29 AM
Joe Audette
  DatePicker disply year in english culture! Asad Samarian 1885 6 11/7/2012 2:40:02 PM
Joe Audette
  File mising markoni22 1256 1 11/7/2012 10:14:50 AM
Joe Audette
  Workflow causing wrong data in editing history (HTML Content) Crispin 1525 3 11/6/2012 3:15:36 PM
Joe Audette
  Bullets not displaying Artisteer 4 & MojoPortal ver 2.3.9.3 Joe Vago 1697 1 11/5/2012 11:58:37 AM
Joe Audette
  SiteMembershipPro - can't process product with zero price waltcomm 1177 1 11/2/2012 7:13:43 AM
Joe Audette
  Event Calendar pro RSS feed error crippsy 1691 4 11/1/2012 2:02:11 PM
Joe Audette