Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  last release failed upgrade massimiliano 441 1 4/27/2016 7:24:32 AM
Joe Audette
  Feed manager failing to display some mojoPortal feeds Crispin 4941 4 3/28/2016 12:35:44 PM
Crispin
  /eletter/LetterSubscribers.aspx Not Working as Expected TTI 650 5 2/24/2016 2:31:04 PM
Joe Davis
  FormWizardPro multiple file uploads foz604020 509 0 2/23/2016 4:01:08 AM
foz604020
  image gallery thumbnails not aligned massimiliano 485 0 2/11/2016 1:47:27 PM
massimiliano
  500 error from webresourcehandler.axd after content added to the page Michael.Hohensee1 5239 2 2/4/2016 11:24:41 AM
Michael.Hohensee1
  EncryptedTicket error bypassed didier 458 0 2/3/2016 9:58:28 AM
didier
  Redirected to old path after renaming page nightly 558 1 2/1/2016 9:12:29 AM
Joe Davis
  error with iframe mbarrette 406 0 12/18/2015 10:49:15 PM
mbarrette
  No Parent Page List tylertrotter 470 0 12/17/2015 10:14:45 AM
tylertrotter
  500 error after update on 12/6 thisisoli 480 1 12/7/2015 8:43:33 AM
Joe Audette
  ‘Clear Text’ to ‘Encrypted’ password format SFC John Gately 613 4 12/4/2015 1:18:21 PM
Joe Audette
  Member List Paging TTI 430 1 11/9/2015 10:11:43 AM
TTI
  mojoportal in not running Martor 512 2 11/8/2015 3:29:40 PM
Martor
  Member List Pager TTI 399 0 10/30/2015 2:07:12 PM
TTI
  Application pool problems Chris Quinn 452 5 10/15/2015 12:58:08 PM
Crispin
  CKEditor - cannot view source using Edge browser Crispin 594 5 10/4/2015 3:00:15 PM
Crispin
  301 redirect problem on "general settigs" mic.ciotti@live.com 355 1 10/3/2015 11:18:03 AM
mic.ciotti@live.com
  Blog Images get disappeared Safal Maid 398 1 10/1/2015 3:12:11 PM
CrispinF
  RSS feed address not using https when it should CrispinF 1286 0 10/1/2015 6:43:42 AM
CrispinF