Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  The state information is invalid for this page and might be corrupted rnachiappan 972 1 11/1/2013 11:33:49 AM
Joe Audette
  Event Calendar Pro - Add to Google Calendar Joe Davis 1445 1 10/29/2013 3:45:11 PM
Joe Audette
  Custom404page and Extensionless Url setting computer.eight 990 1 10/29/2013 3:02:57 PM
Jamie E
  EURO sign not showing buyonaut 759 1 10/29/2013 12:02:27 PM
buyonaut
  Blog Attachments in IE10 mclarke 895 8 10/23/2013 11:47:40 AM
Joe Audette
  JScript Error jinbo 1821 8 10/22/2013 12:05:01 PM
Joe Audette
  Mobile only wrapper still visible Isaac Hall 933 4 10/21/2013 1:34:43 PM
Isaac Hall
  HTML Editor doesn't work in IE10 kaola 930 5 10/18/2013 6:54:01 PM
Joe Audette
  FormWizard upload failed Yves 977 4 10/18/2013 3:18:32 AM
Yves
  Unpulish publish and then unpublish page does not remove indexed document properly fgohil 985 1 10/17/2013 3:43:01 PM
Joe Audette
  Newsletter Administration - Failure on viewing subscribers links D'Hag 1224 2 10/16/2013 8:53:44 AM
D'Hag
  Email or Username on Sign-in is Case-Sensitive D'Hag 1115 3 10/16/2013 8:52:18 AM
D'Hag
  Image upload problem Ken Evans 913 4 10/14/2013 5:01:01 PM
Ken Evans
  Can't add questions to a Poll Ken Evans 888 4 10/14/2013 3:10:41 PM
Ken Evans
  Wireframe links broken Ken Evans 903 2 10/14/2013 2:11:51 PM
Ken Evans
  Content Administrator no rights to see Member List Crispin 981 1 10/11/2013 2:01:18 PM
Joe Audette
  Security Tab Displays When it Shouldn't computer.eight 868 1 10/11/2013 1:11:08 PM
Joe Audette
  IE 10 Login Problem 405 Server Error (Cannot login) SJUSE 1644 2 10/11/2013 3:51:58 AM
SJUSE
  form wizard pro and IE8 IDI 913 2 10/10/2013 1:06:14 AM
IDI
  Form Wizard Pro Notifications Fail D'Hag 1063 3 10/9/2013 1:55:46 PM
D'Hag