Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Weird 0 kasap 3657 6 6/27/2005 12:19:08 PM
TJ Fontaine
  Page with HTML Content, Blog, FileShare Juliano Barbosa 3032 5 6/26/2005 5:51:57 AM
Joe Audette
  System.InvalidCastException kasap 8589 10 6/22/2005 3:29:05 PM
Juliano Barbosa
  Column itemid in mp_friendlyurls Juliano Barbosa 3022 1 6/22/2005 12:02:45 PM
Joe Audette
  Forums - Author Tag is now Subject David Costelloe 3111 1 6/9/2005 3:39:18 AM
David Costelloe
  Installing mojoPortal on Fedora Core 3 Chad Snow 3138 1 6/7/2005 1:47:29 PM
Joe Audette
  BlogCategoryView.aspx Missing file Juliano Barbosa 2838 1 6/7/2005 1:42:33 PM
Joe Audette
  Error in insert comment on a blog Francesco 3178 2 6/7/2005 8:30:24 AM
Francesco
  Disallow new registration doesn't work Joe Audette 2884 1 6/6/2005 3:22:52 PM
Joe Audette
  20050530 pgsql mono System.InvalidCastException TJ Fontaine 5995 10 6/6/2005 1:46:22 PM
Joe Audette
  Error ChildPageBreadcrumbs.ascx Joe Audette 2772 0 6/5/2005 4:28:33 AM
Joe Audette
  Blog Include In feed defaults to false Joe Audette 2897 0 6/2/2005 5:41:07 PM
Joe Audette
  Forums Bug in Subject David Costelloe 3048 2 6/2/2005 2:53:57 PM
Joe Audette
  FCKeditor only works in FireFox Joe Audette 3124 4 6/2/2005 2:53:32 PM
Joe Audette
  RSS Feed Sorting Bug under mono Joe Audette 2846 4 6/2/2005 2:52:42 PM
Joe Audette
  ModuleSettings.aspx - Author E-mail js validation not working Andrew Koransky 3198 6 6/2/2005 2:51:53 PM
Joe Audette
  Image Gallery Show Technical Info Setting doesn't work Joe Audette 2967 1 6/2/2005 2:51:04 PM
Joe Audette
  Event Calendar not showing on default Portal David Costelloe 3225 2 5/16/2005 12:27:34 PM
David Costelloe
  Forums Editor Duplicates code snipets David Costelloe 2997 1 5/16/2005 2:22:36 AM
Joe Audette
  Forum Edit Minor Bug Joe Audette 3134 6 5/12/2005 2:32:02 PM
Joe Audette