Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Plain-text skin Luky 4478 12 4/4/2009 11:54:27 AM
Joe Audette
  Contact Form Problem lrensing 1943 1 4/3/2009 10:16:38 AM
Joe Audette
  Future posts Magnetic_dud 2123 2 4/3/2009 7:20:40 AM
Joe Audette
  Dont get an email notification when someone posts to forum Dominique 2496 1 4/3/2009 7:10:57 AM
Joe Audette
  rightside div styling kevinD 2294 4 4/2/2009 1:20:53 PM
kevinD
  Add new Currency Juliano Barbosa 2486 2 4/2/2009 9:43:31 AM
Juliano Barbosa
  Birthdays kevinD 1987 2 4/1/2009 9:34:26 AM
kevinD
  Store - add product problem ashian 2984 1 3/31/2009 10:01:54 AM
Joe Audette
  Reporting Bug while crating multilangauge site abhishek 2469 9 3/31/2009 7:19:04 AM
Joe Audette
  Multiple Site with Host Name problem Korbai, Zoltán 2027 1 3/29/2009 6:51:36 AM
Joe Audette
  SQLite error: no such column: SiteGuid Korbai, Zoltán 6407 3 3/28/2009 12:01:32 PM
Korbai, Zoltán
  forum posts doesnt show on windows mobile Magnetic_dud 3931 11 3/28/2009 10:33:19 AM
Dean Brettle
  404 on blog2rss.aspx Magnetic_dud 2043 2 3/28/2009 3:41:56 AM
Magnetic_dud
  Live Writer and multisite - blogs missing vwaic 2658 3 3/26/2009 12:39:06 PM
Joe Audette
  missing directory while probing... Roger 2046 4 3/26/2009 7:12:06 AM
Roger
  Pages do not load when accessing on Intranet firehawkxx 2031 5 3/24/2009 12:51:11 PM
Joe Audette
  XSS Vulnerability Aaron King 5414 7 3/24/2009 11:13:56 AM
Joe Audette
  Event Calendar Pro problem celticJedi 3744 13 3/23/2009 11:30:52 AM
celticJedi
  Form Wizard Pro Sliding Scale Error scrailsabck 2238 2 3/21/2009 11:48:35 AM
Joe Audette
  bugs on instalation christianalldc 1857 1 3/20/2009 6:10:54 AM
Joe Audette