Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Form Wizard Pro Choose from a list question grouping wloeffler 649 2 4/22/2014 11:25:57 AM
Joe Audette
  Custom Javascript Feature - raw script position CrispinF 852 1 4/21/2014 2:06:14 PM
Joe Audette
  Invalid HTML5 table markup from CKeditor and TinyMCE CrispinF 658 0 4/15/2014 2:57:38 AM
CrispinF
  Order details (OrderDetail.aspx) access denied to site administrator CrispinF 739 2 4/14/2014 2:09:12 PM
CrispinF
  Nivo slider themes not work Gerardo 719 2 4/10/2014 11:56:26 AM
Gerardo
  TinyMCE Extended elements (onclick) Eric Stoffers 747 2 4/10/2014 10:42:58 AM
Eric Stoffers
  .net 4.5 issue? nWebDesign 681 1 4/1/2014 8:02:56 AM
Joe Audette
  Calendar PRO - Repeat Events not Displaying Correctly digitaliway 681 1 3/31/2014 3:03:04 PM
Joe Audette
  Event Calendar Pro Total Seats/Registrations for repeating events bryian 790 7 3/31/2014 12:08:11 PM
Joe Audette
  IE 8 editor problem computer.eight 813 2 3/31/2014 12:00:58 PM
Joe Audette
  Old shared files modules not updating to new version after updating to V2.4.0.2 barryw 795 6 3/27/2014 3:37:04 PM
Joe Audette
  Method not found: 'System.String mojoPortal.Web.WebConfigSettings.get_FileDialogRelativeUrl() bryian 692 2 3/26/2014 6:19:27 PM
bryian
  2.4.0.2 (and 2.4.0.0) PageToRedirectToAfterSignIn no longer works tim.mccausland 688 5 3/26/2014 1:22:46 PM
tim.mccausland
  Skin mobile is not working anymore? alexei.x 1004 5 3/23/2014 8:12:20 PM
Joe Davis
  Problem with blog-feature 2.4.0.2 (PostgreSQL) Markus 699 5 3/21/2014 12:32:15 PM
Joe Audette
  change back to version 2.3.9.9 TinyMCE symbols mic.ciotti@live.com 803 3 3/20/2014 2:29:19 PM
Joe Audette
  error creating a new page mic.ciotti@live.com 747 2 3/20/2014 8:13:54 AM
Joe Audette
  Janrain integration, Google+ issue mgbrake 722 6 3/19/2014 1:16:31 PM
Joe Audette
  Blog security Jamie E 696 2 3/19/2014 9:40:02 AM
Jamie E
  Newsletter Subscription - Confirming URL is too Long D'Hag 1681 4 3/17/2014 3:12:22 PM
D'Hag