Linux & Mono

mojoPortal is no longer supported on mono. This forum is here for archival purposes.

This forum is for any topic related to running mojoPortal on GNU/Linux or Mac using Mono.

Anyone who can help with testing mojoPortal 2.x on Linux with Mono to find the bugs and report to the Mono team, this will help a lot. See the instructions for building with MonoDevelop.

Subject Started by Total Views Total Replies Last Post
  New Mono Feature to help with config file differences across paltforms Joe Audette 4348 0 12/11/2007 11:45:22 AM
Joe Audette
  No installation possible? bob 3796 4 11/18/2007 4:10:33 PM
bob
  What am I doing wrong??? Richard Bourque 3352 4 11/10/2007 3:16:30 PM
Richard Bourque
  My RedHat experiences so far. thinman666 2936 0 10/31/2007 1:29:17 AM
thinman666
  Missing Directory? thinman666 2917 1 10/30/2007 6:32:04 PM
thinman666
  MS IE can't see the Images of menus Romulo 3105 0 10/22/2007 9:04:08 AM
Romulo
  I can't see mojo in the browse... Romulo 3450 6 8/17/2007 9:10:34 AM
Romulo
  Restore password bug carga 4399 2 8/12/2007 10:46:09 AM
Joe Audette
  Style Bugs Joe Audette 3892 9 7/31/2007 10:33:47 AM
Joe Audette
  Tree View troubles bob 4113 2 7/27/2007 4:47:02 PM
Joe Audette
  VS 2005 or I must to use only MonoDevelop ? Romulo 3574 2 7/13/2007 2:30:05 PM
Richard Bourque
  Create new page exception carga 3716 6 6/20/2007 7:57:01 AM
carga
  Caching Issues on Mono Joe Audette 3919 2 6/15/2007 9:53:16 AM
Joe Audette
  mojoPortal 2.x in Mono ? Soon? Romulo 2950 2 5/28/2007 9:30:46 AM
Romulo