Linux & Mono

mojoPortal is no longer supported on mono. This forum is here for archival purposes.

This forum is for any topic related to running mojoPortal on GNU/Linux or Mac using Mono.

Anyone who can help with testing mojoPortal 2.x on Linux with Mono to find the bugs and report to the Mono team, this will help a lot. See the instructions for building with MonoDevelop.

Subject Started by Total Views Total Replies Last Post
  Pls help me with this Mono problem fmpfmpf 5222 1 6/5/2008 6:33:38 AM
Joe Audette
  The type or namespace name 'ForumNotificationInfo' could not be found. bob 3885 1 5/21/2008 8:11:36 AM
Joe Audette
  Not obeying mime types FunkyPenguin 3893 0 5/10/2008 2:18:01 AM
FunkyPenguin
  Mono isn't quite ready yet... Richard Bourque 3640 5 4/29/2008 9:54:57 AM
Richard Bourque
  NewsLetters: Cannot find type mojoPortal.Web.ELetterUI.LetterDraftsPage lapinzon 5032 1 4/26/2008 7:02:01 AM
Joe Audette
  Mono svn compile script Richard Bourque 3480 0 4/22/2008 8:31:38 AM
Richard Bourque
  I'm going to assume this is a Mono issue... Richard Bourque 3194 1 4/16/2008 8:23:32 PM
Joe Audette
  ChangePasswordButton and ChangePasswordButton text Richard Bourque 3099 3 4/12/2008 6:47:59 AM
Joe Audette
  NeatHtml:UntrustedContent (svn 3635) Richard Bourque 4000 2 4/11/2008 2:04:04 PM
Richard Bourque
  Cannot create table bob 4118 0 4/11/2008 9:29:28 AM
bob
  mojoPortal 3617, Mono 99890, Linux RHEL4, Mysql... Richard Bourque 4764 6 4/10/2008 9:21:41 AM
Richard Bourque
  Could not load type mojoPortal.Web.MonoPagesConfigSection lapinzon 3469 1 3/21/2008 1:43:12 PM
Dean Brettle
  Mono 1.2.6/XSP2/WIndows XP error Tom Opgenorth 4613 3 2/23/2008 6:11:47 AM
Joe Audette
  The parent type does not derive from System.Web.UI.Page whitemice 4873 1 1/26/2008 1:13:33 PM
Joe Audette
  Finally got it running on linux using mono... Richard Bourque 3335 2 1/1/2008 1:29:33 PM
Richard Bourque
  What bugs are fixed in 2.2.3.9 but not 2.2.3.6? Dean Brettle 3211 3 12/28/2007 2:17:39 PM
Joe Audette
  How large of a VPS do I need? Dean Brettle 3506 2 12/28/2007 2:08:50 PM
Dean Brettle
  new 2.2.3.9 install, first time home page request error Zachary Richmond 7130 19 12/20/2007 3:42:56 PM
bob
  mojoPortal 2.2.3.6 work on Mono 1.2.6 ? Romulo 3218 6 12/17/2007 6:48:33 AM
Romulo
  ERROR mojoPortal.Web.Global [(null)] Richard Bourque 7335 12 12/15/2007 2:22:45 PM
Richard Bourque