Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Forum Feature Help TJ 1489 0 8/10/2010 11:15:51 PM
TJ
  Cannot use the store Gino Celletti 1760 1 8/9/2010 9:31:03 AM
Joe Audette
  Hashtable insert failed. Load factor too high linda@enduroexplorer.com 3184 1 8/4/2010 9:47:09 AM
Joe Audette
  ERROR in System Log David Allen 3609 7 8/3/2010 8:57:33 AM
Joe Audette
  Where is download link? :) hasse29 1722 2 8/2/2010 10:33:39 AM
hasse29
  Permissions to post in BLOG but not edit module settings Dominique 2151 6 8/2/2010 1:04:00 AM
alexander.yaremchuk
  Slideshow on not first level elements? andyc 1476 0 7/30/2010 9:52:12 AM
andyc
  Set name of Media directory? Joe Davis 3135 5 7/28/2010 11:52:22 AM
Joe Audette
  making 1 site or more sites in mojoPortal kanpinar 1667 1 7/26/2010 7:36:04 AM
Joe Audette
  Replacing internal search with google search bprado 1831 2 7/25/2010 6:11:10 PM
bprado
  Page Settings : Menu Icon field Jerry McCreary 1794 2 7/23/2010 11:23:59 AM
Jerry McCreary
  Updating to a new deployment release of MoJo Robotuner 2015 4 7/23/2010 9:57:43 AM
loginitin
  Place a sitemapindex.xml file at the root of a site in multi-site installation Deepak Chitnis 1393 0 7/22/2010 11:59:36 AM
Deepak Chitnis
  Cannot edit content even though the permissions are set. AxiomX 2106 5 7/19/2010 9:09:40 AM
Joe Davis
  Change Site 1 medicnick 1947 3 7/16/2010 6:38:12 AM
Joe Davis
  Blog module posted in right hand column keeps full posts there? andyc 2119 8 7/14/2010 10:22:09 AM
Jamie E
  Persistent "Page not found" error andyfriel 1629 2 7/14/2010 6:32:46 AM
andyfriel
  Caching page names drewbeta 1978 3 7/8/2010 8:48:10 AM
drewbeta
  SEO Keywords Text Field Limitation emtwo 3443 2 7/8/2010 8:43:36 AM
emtwo
  multiple role registration bjmbrown 1529 0 7/6/2010 9:41:26 PM
bjmbrown