Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Problem with the home page / friendly URLs martin 6738 2 8/28/2010 1:08:01 PM
martin
  Feedback email notification cagliostro 2044 3 8/27/2010 8:10:01 AM
alexander.yaremchuk
  Multiple Sites admin users xmlsteve 2159 1 8/27/2010 6:46:11 AM
Joe Audette
  new user and avatar hercegivina 1945 1 8/26/2010 9:40:30 AM
Joe Davis
  How do I set user upload folder path? andyc 2356 4 8/25/2010 10:20:20 AM
andyc
  News items and portal search? kman 5502 10 8/23/2010 11:58:43 PM
phuonglhk
  User/Pass recovery andyc 1605 7 8/20/2010 5:24:36 PM
andyc
  problem with workflow system implemented by Kevin Needham Marcus81 1675 1 8/17/2010 12:17:06 PM
Joe Audette
  Have I set AppKeepAlive up properly andyc 2452 2 8/17/2010 9:27:07 AM
andyc
  Get current username etc in normal HTML content stefan.ekman 6739 4 8/17/2010 5:39:34 AM
loginitin
  Don't ask for Confirmation e-mail when using RPX bprado 1776 4 8/15/2010 2:46:57 PM
bprado
  CSS Headache - Guru Required! andyc 1584 2 8/12/2010 10:56:33 AM
andyc
  Forum Feature Help TJ 1397 0 8/10/2010 11:15:51 PM
TJ
  Cannot use the store Gino Celletti 1682 1 8/9/2010 9:31:03 AM
Joe Audette
  Hashtable insert failed. Load factor too high linda@enduroexplorer.com 3111 1 8/4/2010 9:47:09 AM
Joe Audette
  ERROR in System Log David Allen 3550 7 8/3/2010 8:57:33 AM
Joe Audette
  Where is download link? :) hasse29 1659 2 8/2/2010 10:33:39 AM
hasse29
  Permissions to post in BLOG but not edit module settings Dominique 2067 6 8/2/2010 1:04:00 AM
alexander.yaremchuk
  Slideshow on not first level elements? andyc 1394 0 7/30/2010 9:52:12 AM
andyc
  Set name of Media directory? Joe Davis 3020 5 7/28/2010 11:52:22 AM
Joe Audette