Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  E-mail alias for site SMTP user rdpinkerton 1873 1 2/23/2011 12:13:19 PM
Joe Audette
  two issues, slide show in html content and site search activation synstahi 1569 1 2/22/2011 10:28:21 AM
Jamie E
  User Permissions nWebDesign 1653 6 2/21/2011 9:46:46 PM
loginitin
  Pointing URL to New Website donato1026 1424 1 2/21/2011 10:24:21 AM
Jamie E
  changing top menu appearance addy4 2154 4 2/18/2011 12:10:17 PM
Joe Audette
  Multiple homepage links issue addy4 1770 6 2/18/2011 12:05:16 PM
Joe Audette
  Survey or Form Wizard lofator 1793 2 2/18/2011 8:09:25 AM
lofator
  Upload problem emtwo 1620 3 2/17/2011 10:21:10 AM
emtwo
  is this a permissions issue? Jeff Duty 1272 1 2/16/2011 1:28:56 PM
Jeff Duty
  SSL and Mojo donario 1571 1 2/14/2011 6:39:18 PM
Jamie E
  Contact Form IP and User Info Issue broscott 4632 4 2/8/2011 8:38:10 AM
Joe Audette
  Automatically Add LDAP users on first login and settings Jonathan Delfraisse 2661 6 2/7/2011 4:12:04 PM
Jamie E
  I want poll to allow more than one vote salomos 2543 3 2/7/2011 3:55:07 PM
Joe Audette
  changes during administration don't seem to be committed at all, or at least not immediately chromebuster 2472 5 2/6/2011 11:43:46 AM
chromebuster
  Email error in system log addy4 1818 2 2/4/2011 11:57:42 AM
Joe Audette
  SMTP email not working salomos 4199 1 2/4/2011 11:56:20 AM
Joe Audette
  OpenID in child sites Magnetic_dud 1549 1 2/3/2011 11:16:36 AM
Joe Audette
  Ugrade to 2.3.6.1 causes Error on Loading Phill 2176 4 2/3/2011 10:58:06 AM
Phill
  Unable to generate a temporary class sachinmojoportal 6924 2 2/3/2011 10:47:58 AM
Joe Audette
  Changes are not reflecting straight away Shoukat Rasool 1648 2 2/2/2011 7:03:21 PM
Shoukat Rasool