Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  Problem accessing Object Settings andydkelly 1501 6 4/4/2011 8:30:01 AM
andydkelly
  Deleted users showing up? smayer 1437 3 4/4/2011 8:18:33 AM
Joe Audette
  Root domain redirect andydkelly 1722 2 4/4/2011 7:50:03 AM
andydkelly
  Can't change site icon? simon.talbot 2174 3 4/2/2011 10:18:37 AM
Joe Audette
  Shop problem Mattia 1583 1 4/2/2011 6:25:05 AM
Joe Audette
  Image gallery not working after update to 2.3.6.2 migeilus 1489 2 4/1/2011 4:57:20 PM
migeilus
  Content Workflow and mojoPortal 2.3.6.4 John A 1943 2 4/1/2011 7:10:37 AM
Joe Audette
  Using Avatars for Blog Posts rjgoodman 1299 1 3/31/2011 12:56:58 PM
Joe Audette
  Searching on documents by name Mark 1962 8 3/30/2011 10:39:10 AM
Joe Davis
  Limit Feed items to display without navigation yvonnegw 1559 2 3/30/2011 3:40:38 AM
yvonnegw
  Mass User Deletion csrenan 1359 2 3/27/2011 8:08:14 PM
csrenan
  RolesThatCanManageUsers dn.hernandez 2195 8 3/27/2011 8:47:16 AM
Eric Stoffers
  Feed Manager not displaying feeds drewbeta 2288 4 3/27/2011 8:19:01 AM
Joe Audette
  sitemap on multiple sites configuration Christian ALLEMAND 1571 1 3/24/2011 11:53:40 AM
Christian ALLEMAND
  Sign in with only Janrain control Steve Pole 1461 1 3/23/2011 11:53:20 AM
Joe Audette
  Error in the logs cagliostro 2421 2 3/22/2011 12:36:08 PM
Joe Audette
  Change document location / file browser default path ? rspollin 1289 0 3/22/2011 9:58:08 AM
rspollin
  IntenseDebate comments on pages other than blog? Crispin 1537 1 3/19/2011 4:02:56 AM
Crispin
  Add content features list dropdown postman 1977 2 3/17/2011 6:27:13 PM
Asad Samarian
  IE9 does not show custom icon in tabs Phill 3645 8 3/17/2011 7:35:08 AM
Joe Audette